#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:01:04 UTC (full logs).

Meeting summary

  1. Spec review process (kzaitsev_mb, 17:04:15)
    1. https://review.openstack.org/#/c/198559/ (mgershen, 17:10:05)
    2. ACTION: kzaitsev start spec-freeze discussion in ML (kzaitsev_mb, 17:17:01)

  2. dropping db downgrades (kzaitsev_mb, 17:17:54)
    1. AGREED: we decided to drop support for migration downgrades (kzaitsev_mb, 17:24:34)

  3. nightly builds (kzaitsev_mb, 17:26:14)
    1. ACTION: kzaitsev look for a way to run periodic nightly builds of stable branches (kzaitsev_mb, 17:40:15)

  4. Open Discussion (kzaitsev_mb, 17:41:11)
    1. IDEA: (by freerunner) discuss a better versioning of muranoclient (kzaitsev_mb, 17:52:46)


Meeting ended at 18:00:05 UTC (full logs).

Action items

  1. kzaitsev start spec-freeze discussion in ML
  2. kzaitsev look for a way to run periodic nightly builds of stable branches


People present (lines said)

  1. kzaitsev_mb (57)
  2. Nikolay_St (20)
  3. freerunner (11)
  4. mgershen (5)
  5. StanLagun (4)
  6. openstack (4)
  7. FilipBlaha (3)
  8. ruhe (1)
  9. khivin (1)
  10. aderyugin (1)


Generated by MeetBot 0.1.4.