#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:01:52 UTC (full logs).

Meeting summary

  1. Migrating to yaql 1.0 status. (kzaitsev_mb, 17:05:42)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/migrate-to-yaql-vnext,n,z (katyafervent, 17:09:30)
    2. ACTION: slagun coordinate yaql1.0 release with mistral guys (kzaitsev_mb, 17:12:32)

  2. Assign CrossProjectLiason status for Oslo (and possibly Release management) (kzaitsev_mb, 17:13:09)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons for those who do not know who CPLs are (kzaitsev_mb, 17:14:04)
    2. AGREED: katyafervent is the new doc CPL, kzaitsev_mb is the new oslo CPL, sergmelikyan is still the release CPL (kzaitsev_mb, 17:21:37)

  3. Voting: should we move to openstack-murano? (kzaitsev_mb, 17:22:53)
    1. https://wiki.openstack.org/wiki/IRC (kzaitsev_mb, 17:25:12)
    2. VOTE: Voted on "should we move to #openstack-murano?" Results are, Yes: 2, Abstain: 5, No: 3 (kzaitsev_mb, 17:30:44)

  4. Logging refactoring and the spec for it. (kzaitsev_mb, 17:32:42)
    1. https://github.com/openstack/openstack-specs/blob/master/specs/log-guidelines.rst (kzaitsev_mb, 17:36:33)
    2. http://specs.openstack.org/openstack/sahara-specs/specs/kilo/sahara-log-guidelines.html (Nikolay_St, 17:37:26)
    3. ACTION: Nikolay_St create a draft of the log guideline spec. (kzaitsev_mb, 17:40:07)

  5. Open Discussion (kzaitsev_mb, 17:41:03)


Meeting ended at 17:55:43 UTC (full logs).

Action items

  1. slagun coordinate yaql1.0 release with mistral guys
  2. Nikolay_St create a draft of the log guideline spec.


Action items, by person

  1. Nikolay_St
    1. Nikolay_St create a draft of the log guideline spec.


People present (lines said)

  1. kzaitsev_mb (64)
  2. sergmelikyan (28)
  3. Nikolay_St (25)
  4. katyafervent (19)
  5. openstack (11)
  6. noa-koffman (9)
  7. ativelkov (5)
  8. freerunner (4)
  9. uvirtbot (4)
  10. FilipBlaha (3)
  11. mgershen (3)
  12. ruhe (1)


Generated by MeetBot 0.1.4.