#openstack-meeting-alt: murano

Meeting started by Nikolay_St at 17:01:09 UTC (full logs).

Meeting summary

  1. Action items review (Nikolay_St, 17:02:24)
  2. Artifact (glance v3) transition status update (ativelkov) (Nikolay_St, 17:07:03)
    1. http://etherpad.openstack.org/p/fastTrackPatches (ativelkov, 17:09:23)
    2. AGREED: artifacts usage auto/off by default. (Nikolay_St, 17:21:40)

  3. Feature Freeze is September 3 (Nikolay_St, 17:22:15)
    1. Feature Freeze is September 3 (kzaitsev_mb, 17:23:13)

  4. OpenDiscussion (Nikolay_St, 17:32:00)
    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda/Archive/2015-09-01/ todays agenda (kzaitsev_mb, 17:32:34)
    2. s joined #openstack-meeting-alt (kzaitsev_mb, 17:37:23)
    3. https://review.openstack.org/#/c/219222/ (kzaitsev_mb, 17:37:30)
    4. https://review.openstack.org/#/c/218515/ (kzaitsev_mb, 17:43:17)


Meeting ended at 17:57:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Nikolay_St (47)
  2. kzaitsev_mb (44)
  3. ativelkov (29)
  4. stan_lagun (19)
  5. katyafervent2 (10)
  6. freerunner (5)
  7. xiangxinyong (4)
  8. openstack (3)
  9. _ddovbii (1)
  10. mgershen (1)


Generated by MeetBot 0.1.4.