#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:55 UTC (full logs).

Meeting summary

  1. Action Items Review (sergmelikyan, 17:09:11)
    1. http://eavesdrop.openstack.org/meetings/murano/2015/murano.2015-12-22-17.00.html <- meeting minutes from the last meeting (sergmelikyan, 17:09:28)
    2. ACTION: ativelkov to summarize the plugin usage questions in etherpad (sergmelikyan, 17:11:12)

  2. Abandoning milestones? (sergmelikyan, 17:20:51)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-December/083113.html (kzaitsev_mb, 17:22:15)

  3. Do we need any release model changes? (sergmelikyan, 17:31:51)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/083726.html (kzaitsev_mb, 17:34:15)
    2. https://github.com/openstack/governance/blob/561c848b481ad6008b0d484d5f609930f2e11a7d/reference/projects.yaml#L1979-L2023 (kzaitsev_mb, 17:36:15)
    3. http://governance.openstack.org/reference/tags/release_cycle-with-milestones.html (kzaitsev_mb, 17:42:15)

  4. sergmelikyan describe versioning model for murano-apps (sergmelikyan, 17:52:19)
    1. ACTION: sergmelikyan describe versioning model for murano-apps (sergmelikyan, 17:53:05)

  5. Open Discussion (sergmelikyan, 17:53:13)
    1. https://review.openstack.org/#/c/266018/ (kzaitsev_mb, 17:55:41)


Meeting ended at 18:00:50 UTC (full logs).

Action items

  1. ativelkov to summarize the plugin usage questions in etherpad
  2. sergmelikyan describe versioning model for murano-apps


Action items, by person

  1. ativelkov
    1. ativelkov to summarize the plugin usage questions in etherpad
  2. sergmelikyan
    1. sergmelikyan describe versioning model for murano-apps


People present (lines said)

  1. kzaitsev_mb (64)
  2. sergmelikyan (50)
  3. katyafervent2 (12)
  4. slagun (11)
  5. Nikolay_St (10)
  6. ativelkov (5)
  7. enthurohini (4)
  8. openstack (3)
  9. kzaitsev_ip_ (2)
  10. tlashchova_ (1)


Generated by MeetBot 0.1.4.