#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:16 UTC (full logs).

Meeting summary

  1. Action Items (sergmelikyan, 17:04:36)
    1. ACTION: ask kolla folks about murano-glare situation (kzaitsev_mb, 17:16:02)
    2. http://lists.openstack.org/pipermail/openstack-infra/2016-January/003704.html (kzaitsev_mb, 17:18:42)
    3. http://eavesdrop.openstack.org/meetings/murano/2016/murano.2016-01-26-17.00.html (sergmelikyan, 17:23:11)
    4. https://etherpad.openstack.org/p/murano-contributors-rules (stan_lagun, 17:26:46)
    5. https://etherpad.openstack.org/p/murano-contributors-rules (kzaitsev_mb, 17:27:10)
    6. https://docs.google.com/document/d/108NAkuzT9eZ5AC1Rkw-p1eOiRbkICWQTPqpW0GVb8nw/edit# (stan_lagun, 17:28:02)
    7. IDEA: Think about more contribution rules and add them to https://etherpad.openstack.org/p/murano-contributors-rules (kzaitsev_mb, 17:30:06)

  2. Drop Babel from agents requirements and do not use i18n tools in agent (sergmelikyan, 17:32:36)
    1. https://pypi.python.org/pypi/Babel (kzaitsev_mb, 17:33:55)

  3. Call to gather ideas for GSOC (kzaitsev) (sergmelikyan, 17:42:50)
    1. https://etherpad.openstack.org/p/murano-2016-gsoc-ideas (kzaitsev_mb, 17:44:53)
    2. IDEA: let's add some ideas for GSOC to https://etherpad.openstack.org/p/murano-2016-gsoc-ideas (kzaitsev_mb, 17:45:10)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-February/085508.html (kzaitsev_mb, 17:46:43)
    4. ACTION: check with GSOC folks if murano need some official registration for GSOC (kzaitsev_mb, 17:48:34)

  4. Open Discussion (sergmelikyan, 17:52:34)
    1. ACTION: sergmelikyan ask community about the potential interest for having a midcycle meetup? (sergmelikyan, 18:00:12)


Meeting ended at 18:00:17 UTC (full logs).

Action items

  1. ask kolla folks about murano-glare situation
  2. check with GSOC folks if murano need some official registration for GSOC
  3. sergmelikyan ask community about the potential interest for having a midcycle meetup?


Action items, by person

  1. sergmelikyan
    1. sergmelikyan ask community about the potential interest for having a midcycle meetup?
  2. UNASSIGNED
    1. ask kolla folks about murano-glare situation
    2. check with GSOC folks if murano need some official registration for GSOC


People present (lines said)

  1. kzaitsev_mb (98)
  2. sergmelikyan (59)
  3. stan_lagun (13)
  4. ativelkov (6)
  5. enthurohini (6)
  6. nikolay_st_holo (5)
  7. freerunner (4)
  8. openstack (3)
  9. zigo (1)


Generated by MeetBot 0.1.4.