#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:01 UTC (full logs).

Meeting summary

  1. Action Items Review (kzaitsev_mb, 17:02:35)
    1. ACTION: kzaitsev_mb ping stable reviewers to review the backports (kzaitsev_mb, 17:06:26)

  2. Mentors needed in specific technical areas (kzaitsev_mb, 17:07:03)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095667.html (kzaitsev_mb, 17:14:14)
    2. https://openstackfoundation.formstack.com/forms/mentoring (kzaitsev_mb, 17:20:04)
    3. https://docs.google.com/document/d/10ZJz0oX_V944o84xe-l67zvy2kf1RyCzpudU2fTlDOA/edit (kzaitsev_mb, 17:20:18)

  3. Open Discussion (kzaitsev_mb, 17:22:18)
    1. https://review.openstack.org/#/c/321640/ (kzaitsev_mb, 17:23:37)
    2. https://review.openstack.org/#/c/312238/ (kzaitsev_mb, 17:24:51)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-May/096268.html (kzaitsev_mb, 17:29:02)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-May/096271.html (kzaitsev_mb, 17:33:52)


Meeting ended at 17:48:23 UTC (full logs).

Action items

  1. kzaitsev_mb ping stable reviewers to review the backports


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb ping stable reviewers to review the backports


People present (lines said)

  1. kzaitsev_mb (49)
  2. Nikolay_St (9)
  3. StanLagun (4)
  4. openstack (4)
  5. zhurong (2)
  6. vakovalchuk (2)
  7. ativelkov (1)
  8. oshykhkerimov (1)
  9. freerunner (1)
  10. tlashchova_ (1)


Generated by MeetBot 0.1.4.