#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:47 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:01:08)
  2. Action Item Review (kzaitsev_mb, 17:03:24)
    1. https://review.openstack.org/#/c/326178/ (kzaitsev_mb, 17:05:04)

  3. Backporting bi-weekly review (kzaitsev_mb, 17:08:40)
    1. https://etherpad.openstack.org/p/murano-stable-backports (kzaitsev_mb, 17:09:12)

  4. Open Discussion (kzaitsev_mb, 17:11:28)
    1. https://review.openstack.org/#/c/325244/ (kzaitsev_mb, 17:13:05)
    2. https://review.openstack.org/#/c/325359/ (kzaitsev_mb, 17:15:43)
    3. ACTION: Nikolay_St ping heat team if it's a good idea to enable convergence on our CI (kzaitsev_mb, 17:16:29)
    4. ACTION: kzaitsev_mb vakovalchuk see that backports from prev review iteration are merged (kzaitsev_mb, 17:19:16)
    5. https://review.openstack.org/#/c/323340/ (kzaitsev_mb, 17:20:56)


Meeting ended at 17:35:06 UTC (full logs).

Action items

  1. Nikolay_St ping heat team if it's a good idea to enable convergence on our CI
  2. kzaitsev_mb vakovalchuk see that backports from prev review iteration are merged


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb vakovalchuk see that backports from prev review iteration are merged
  2. Nikolay_St
    1. Nikolay_St ping heat team if it's a good idea to enable convergence on our CI
  3. vakovalchuk
    1. kzaitsev_mb vakovalchuk see that backports from prev review iteration are merged


People present (lines said)

  1. kzaitsev_mb (36)
  2. openstack (3)
  3. StanLagun (2)
  4. Nikolay_St (2)
  5. ativelkov (1)
  6. ddovbii (1)
  7. oshykhkerimov (1)
  8. vakovalchuk (1)


Generated by MeetBot 0.1.4.