#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda (kzaitsev_mb, 17:02:07)

  1. Action Items Review (kzaitsev_mb, 17:02:18)
    1. ACTION: Nikolay_St check convergence on 2d CI host and enable it (kzaitsev_mb, 17:07:40)

  2. Migration to Glance V2 API (kzaitsev_mb, 17:08:48)
    1. : https://blueprints.launchpad.net/murano/+spec/migrate-to-glance-v2 (Nikolay_St, 17:09:25)
    2. https://review.openstack.org/#/c/320039/12 (kzaitsev_mb, 17:21:07)
    3. https://github.com/openstack/glance/blob/b9de463ee8c37c27e834a219367732b2177411a9/glance/api/v1/images.py#L654-L658 (mfedosin, 17:22:17)
    4. https://github.com/openstack/glance/blob/b9de463ee8c37c27e834a219367732b2177411a9/glance/api/v1/images.py#L689-L690 (mfedosin, 17:22:40)
    5. ACTION: kzaitsev_mb ask tsufiev/horizon team about the possibility to upload huge images without blocking the UI (kzaitsev_mb, 17:34:33)
    6. ACTION: Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2 (kzaitsev_mb, 17:44:14)

  3. backports (kzaitsev_mb, 17:46:26)
    1. https://etherpad.openstack.org/p/murano-stable-backports (vakovalchuk, 17:47:06)

  4. Open Discussion (kzaitsev_mb, 17:51:09)


Meeting ended at 18:00:54 UTC (full logs).

Action items

  1. Nikolay_St check convergence on 2d CI host and enable it
  2. kzaitsev_mb ask tsufiev/horizon team about the possibility to upload huge images without blocking the UI
  3. Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb ask tsufiev/horizon team about the possibility to upload huge images without blocking the UI
    2. Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2
  2. Nikolay_St
    1. Nikolay_St check convergence on 2d CI host and enable it
    2. Nikolay_St kzaitsev_mb draft a spec with all the options we have considering swtiching from glance v1 to glance v2


People present (lines said)

  1. kzaitsev_mb (82)
  2. Nikolay_St (19)
  3. mfedosin (14)
  4. sergmelikyan (9)
  5. StanLagun (8)
  6. vakovalchuk (4)
  7. openstack (3)
  8. zhurong (1)
  9. ddovbii__ (1)
  10. oshykhkerimov (1)
  11. freerunner (1)


Generated by MeetBot 0.1.4.