#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:39 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:01:17)
  2. Backports (kzaitsev_mb, 17:06:38)
    1. https://etherpad.openstack.org/p/murano-stable-backports (vakovalchuk, 17:07:30)
    2. https://etherpad.openstack.org/p/murano-stable-backports (vakovalchuk, 17:07:38)

  3. Convergence (kzaitsev_mb, 17:12:30)
  4. Mascot (kzaitsev_mb, 17:17:59)
    1. https://etherpad.openstack.org/p/murano-mascot (kzaitsev_mb, 17:18:21)
    2. http://www.openstack.org/project-mascots (kzaitsev_mb, 17:18:50)

  5. Open Discussion (kzaitsev_mb, 17:21:27)
    1. ACTION: Write a letter appointing my deputies (kzaitsev_mb) (kzaitsev_mb, 17:24:23)
    2. https://blueprints.launchpad.net/python-muranoclient/+spec/openstack-client-plugin-support (kzaitsev_mb, 17:29:49)
    3. https://blueprints.launchpad.net/murano/+spec/murano-unit-test-coverage (kzaitsev_mb, 17:31:00)
    4. https://etherpad.openstack.org/p/murano-newton-priorities (kzaitsev_mb, 17:33:51)


Meeting ended at 17:53:17 UTC (full logs).

Action items

  1. Write a letter appointing my deputies (kzaitsev_mb)


Action items, by person

  1. kzaitsev_mb
    1. Write a letter appointing my deputies (kzaitsev_mb)


People present (lines said)

  1. kzaitsev_mb (82)
  2. LanceHaig (19)
  3. vakovalchuk (12)
  4. Nikolay_St (9)
  5. NanKe (7)
  6. freerunner (5)
  7. openstack (3)
  8. ddovbii (1)
  9. DmytroDovbii (1)
  10. osh (1)


Generated by MeetBot 0.1.4.