#openstack-meeting-alt: murano

Meeting started by vakovalchuk at 17:00:03 UTC (full logs).

Meeting summary

  1. rollcall (vakovalchuk, 17:00:14)
  2. Backports (vakovalchuk, 17:03:25)
    1. https://etherpad.openstack.org/p/murano-stable-backports (vakovalchuk, 17:04:20)
    2. AGREED: make backport of the fix https://review.openstack.org/#/c/341305 to stable/mitaka (vakovalchuk, 17:12:45)

  3. Open Discussion (vakovalchuk, 17:13:22)
    1. https://review.openstack.org/342619 (vakovalchuk, 17:16:59)
    2. ACTION: vakovalchuk Talk to the horizon team to finish the bugfix https://review.openstack.org/#/c/344871/ (vakovalchuk, 17:36:36)


Meeting ended at 17:37:21 UTC (full logs).

Action items

  1. vakovalchuk Talk to the horizon team to finish the bugfix https://review.openstack.org/#/c/344871/


Action items, by person

  1. openstack
    1. vakovalchuk Talk to the horizon team to finish the bugfix https://review.openstack.org/#/c/344871/
  2. vakovalchuk
    1. vakovalchuk Talk to the horizon team to finish the bugfix https://review.openstack.org/#/c/344871/


People present (lines said)

  1. vakovalchuk (50)
  2. StanLagun (5)
  3. openstack (3)
  4. lexplua (2)
  5. ddovbii (1)
  6. osh (1)


Generated by MeetBot 0.1.4.