#openstack-meeting-alt: murano

Meeting started by kzaitsev_mb at 17:00:59 UTC (full logs).

Meeting summary

  1. rollcall (kzaitsev_mb, 17:02:21)
  2. Status Updates (kzaitsev_mb, 17:08:24)
    1. ACTION: kzaitsev_mb implement the alternating meeting change & send ML letter (kzaitsev_mb, 17:21:18)
    2. ACTION: kzaitsev_mb send out the summit summary to ML (kzaitsev_mb, 17:21:35)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-September/104529.html (kzaitsev_mb, 17:27:20)


Meeting ended at 17:41:25 UTC (full logs).

Action items

  1. kzaitsev_mb implement the alternating meeting change & send ML letter
  2. kzaitsev_mb send out the summit summary to ML


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb implement the alternating meeting change & send ML letter
    2. kzaitsev_mb send out the summit summary to ML


People present (lines said)

  1. kzaitsev_mb (40)
  2. StanLagun (7)
  3. freerunner (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.