#openstack-meeting-alt: murano

Meeting started by felipemonteiro at 17:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (felipemonteiro, 17:00:59)
  2. Open Discussion (felipemonteiro, 17:05:39)
    1. https://review.openstack.org/#/c/429051/ (felipemonteiro, 17:09:21)
    2. https://review.openstack.org/433604 (kzaitsev_mb, 17:09:50)
    3. http://logs.openstack.org/51/429051/1/check/gate-tempest-dsvm-murano-api-ubuntu-trusty/e3d0fde/console.html.gz (felipemonteiro, 17:12:04)
    4. https://launchpad.net/~tsufiev-x (felipemonteiro, 17:16:26)
    5. http://eavesdrop.openstack.org/irclogs/%23murano/%23murano.2017-02-13.log.html#t2017-02-13T18:56:49 (kzaitsev_mb, 17:17:12)
    6. https://blueprints.launchpad.net/murano/+spec/muranopl-forms (felipemonteiro, 17:18:20)
    7. ACTION: kzaitsev_mb look into https://review.openstack.org/#/c/429051/ and py34 job for stable/mitaka (kzaitsev_mb, 17:20:02)
    8. https://review.openstack.org/#/c/433723/ (felipemonteiro, 17:21:30)
    9. https://review.openstack.org/#/c/429889/ (felipemonteiro, 17:26:07)
    10. https://review.openstack.org/#/c/266521/ (felipemonteiro, 17:28:57)

  3. Atlanta PTG (felipemonteiro, 17:35:42)
    1. https://releases.openstack.org/pike/schedule.html (kzaitsev_mb, 17:42:55)
    2. https://releases.openstack.org/reference/release_models.html (felipemonteiro, 17:44:05)
    3. https://etherpad.openstack.org/p/murano-atlanta-ptg (kzaitsev_mb, 17:50:35)


Meeting ended at 18:00:12 UTC (full logs).

Action items

  1. kzaitsev_mb look into https://review.openstack.org/#/c/429051/ and py34 job for stable/mitaka


Action items, by person

  1. kzaitsev_mb
    1. kzaitsev_mb look into https://review.openstack.org/#/c/429051/ and py34 job for stable/mitaka
  2. openstack
    1. kzaitsev_mb look into https://review.openstack.org/#/c/429051/ and py34 job for stable/mitaka


People present (lines said)

  1. kzaitsev_mb (68)
  2. felipemonteiro (49)
  3. learnmore_ (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.