#openstack-meeting: network_common_flow_classifier
Meeting started by cathy_ at 17:00:28 UTC
(full logs).
Meeting summary
- Bug Status: developed as a RFE over neutron-core? (cathy_, 17:10:39)
- https://bugs.launchpad.net/neutron/+bug/1583299
(cathy_,
17:11:30)
- https://bugs.launchpad.net/neutron/+bug/1476527
(cathy_,
17:11:45)
- ACTION: ihrachys will
run the RFE bug thru drivers team again (cathy_,
17:20:23)
- API design discussion (cathy_, 17:26:13)
- ACTION: igordcard
will post a spec on the pros and cons of the two classification
ways (cathy_,
17:30:33)
- https://review.openstack.org/#/c/323963/
(davidsha,
17:42:55)
- ACTION: Louis and
Cathy will work with igordcard on the spec (cathy_,
17:44:34)
Meeting ended at 17:48:04 UTC
(full logs).
Action items
- ihrachys will run the RFE bug thru drivers team again
- igordcard will post a spec on the pros and cons of the two classification ways
- Louis and Cathy will work with igordcard on the spec
Action items, by person
- igordcard
- igordcard will post a spec on the pros and cons of the two classification ways
- Louis and Cathy will work with igordcard on the spec
- ihrachys
- ihrachys will run the RFE bug thru drivers team again
People present (lines said)
- cathy_ (73)
- ihrachys (28)
- sean-k-mooney (13)
- davidsha (9)
- igordcard (8)
- LouisF (7)
- openstack (7)
- mohankumar_ (6)
- asselin_ (5)
- jlibosva (5)
- mmedvede (4)
- s3wong (3)
- mohankumar__ (1)
- ja3 (1)
Generated by MeetBot 0.1.4.