#openstack-meeting: Networking

Meeting started by markmcclain at 21:01:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:02:02)

  1. Announcements/Reminders (markmcclain, 21:02:48)
    1. Havana-1 is three weeks away (markmcclain, 21:03:05)
    2. https://launchpad.net/quantum/+milestone/havana-1 (markmcclain, 21:03:33)
    3. https://blueprints.launchpad.net/quantum/+spec/remove-use-of-quantum (markmcclain, 21:08:43)

  2. Bugs (markmcclain, 21:18:19)
  3. API (markmcclain, 21:20:00)
  4. API (markmcclain, 21:24:57)
    1. https://blueprints.launchpad.net/quantum/+spec/l3-router-port-relationship (salv-orlando, 21:26:37)

  5. VPNaaS (markmcclain, 21:35:20)
  6. Nova Integeration (markmcclain, 21:37:53)
  7. Security/Firewalling (markmcclain, 21:38:58)
    1. https://review.openstack.org/#/c/27792/ (markmcclain, 21:39:32)

  8. LBaaS (markmcclain, 21:46:45)
  9. CLI (markmcclain, 21:59:43)
    1. https://launchpad.net/python-quantumclient/+milestone/2.2.1 (gongysh, 22:00:02)
    2. ACTION: fix CLI milestone (markmcclain, 22:00:47)
    3. https://review.openstack.org/#/c/28057/ (markmcclain, 22:01:37)

  10. Stable (markmcclain, 22:02:14)
  11. Docs (markmcclain, 22:04:25)
    1. https://bugs.launchpad.net/openstack-manuals/+bugs?field.tag=quantum (markmcclain, 22:04:35)

  12. Other Reports (markmcclain, 22:06:49)
    1. https://review.openstack.org/#/q/status:open+project:openstack/netconn-api,n,z (salv-orlando, 22:06:56)

  13. Open Discussion (markmcclain, 22:09:44)
    1. https://review.openstack.org/#/c/20105/ (markmcclain, 22:11:35)


Meeting ended at 22:15:35 UTC (full logs).

Action items

  1. fix CLI milestone


People present (lines said)

  1. markmcclain (107)
  2. salv-orlando (40)
  3. enikanorov_ (32)
  4. gongysh (22)
  5. nati_ueno (20)
  6. SumitNaiksatam (17)
  7. garyk (16)
  8. mestery (11)
  9. Samuel_ (10)
  10. rkukura (7)
  11. uvirtbot (6)
  12. arosen (6)
  13. danwent (4)
  14. sthakkar (3)
  15. openstack (3)
  16. emagana (2)
  17. dkehn (1)
  18. alexpilotti (1)
  19. haleyb (1)


Generated by MeetBot 0.1.4.