#openstack-meeting: Networking

Meeting started by markmcclain at 21:02:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:03:18)

  1. Announcements (markmcclain, 21:04:01)
    1. http://tarballs.openstack.org/neutron/neutron-milestone-proposed.tar.gz (markmcclain, 21:04:10)

  2. bugs (markmcclain, 21:05:36)
    1. https://bugs.launchpad.net/neutron/+bug/1194026 (markmcclain, 21:06:14)
    2. https://review.openstack.org/#/c/37384/ (markmcclain, 21:14:56)

  3. Docs (markmcclain, 21:16:35)
    1. https://wiki.openstack.org/wiki/Network/Meetings#Docs_.28emagana.29 (markmcclain, 21:16:40)
    2. https://bugs.launchpad.net/openstack-api-site/+bug/1203864 (markmcclain, 21:20:05)
    3. https://bugs.launchpad.net/openstack-api-site/+bug/1203865 (markmcclain, 21:20:14)

  4. H3 (markmcclain, 21:24:49)
    1. Last milestone to add features to the Havana release (markmcclain, 21:25:10)
    2. H3 release date is Sept 5th (markmcclain, 21:25:24)
    3. Neutron feature cutoff is end of day August 23rd (markmcclain, 21:25:52)
    4. https://wiki.openstack.org/wiki/Network/Meetings#Havana_Design_Summit_Priorities_Reminder (markmcclain, 21:30:15)
    5. https://launchpad.net/neutron/+milestone/havana-3 (markmcclain, 21:36:27)

  5. Open Discussion (markmcclain, 21:51:34)
    1. ACTION: markmcclain to clarify working on plugin contribution (markmcclain, 22:03:12)


Meeting ended at 22:04:53 UTC (full logs).

Action items

  1. markmcclain to clarify working on plugin contribution


Action items, by person

  1. markmcclain
    1. markmcclain to clarify working on plugin contribution


People present (lines said)

  1. markmcclain (94)
  2. salv-orlando (21)
  3. mestery (16)
  4. nati_ueno (16)
  5. ivarlazzaro (8)
  6. uvirtbot (4)
  7. dkehn (3)
  8. pcm_ (3)
  9. rkukura (3)
  10. openstack (3)
  11. SumitNaiksatam (2)
  12. Swami (1)
  13. danwent (1)


Generated by MeetBot 0.1.4.