#openstack-meeting: Networking

Meeting started by markmcclain at 21:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:01:57)

  1. Announcements (markmcclain, 21:02:22)
    1. Bug Day August 8th (markmcclain, 21:02:40)
    2. https://wiki.openstack.org/wiki/FeatureProposalFreeze (markmcclain, 21:07:15)
    3. End of day August 23rd is Feature Proposal Freeze (markmcclain, 21:08:44)
    4. https://launchpad.net/neutron/+milestone/havana-3 (markmcclain, 21:08:54)

  2. Bugs (markmcclain, 21:10:50)
  3. Docs (markmcclain, 21:15:14)
  4. API (markmcclain, 21:22:16)
  5. FWaaS (markmcclain, 21:26:07)
    1. ACTION: SumitNaiksatam to file BP on rule commit changes (markmcclain, 21:37:00)

  6. LBaaS (markmcclain, 21:37:53)
    1. https://review.openstack.org/#/c/38120/ (markmcclain, 21:39:08)

  7. ML2 (markmcclain, 21:43:16)
  8. Stable Branch (markmcclain, 21:49:08)
  9. Open Discussion (markmcclain, 21:51:18)
    1. https://review.openstack.org/#/c/38222/ (ivar-lazzaro, 21:55:17)


Meeting ended at 22:02:19 UTC (full logs).

Action items

  1. SumitNaiksatam to file BP on rule commit changes


Action items, by person

  1. SumitNaiksatam
    1. SumitNaiksatam to file BP on rule commit changes


People present (lines said)

  1. markmcclain (84)
  2. salv-orlando (36)
  3. SumitNaiksatam (32)
  4. nati_ueno (28)
  5. mestery (17)
  6. enikanorov_ (12)
  7. emagana_ (9)
  8. rkukura (6)
  9. lifeless (5)
  10. ivar-lazzaro (4)
  11. med_ (4)
  12. openstack (4)
  13. dkehn (3)
  14. pcm_ (2)
  15. SridarK (2)
  16. armax (2)
  17. uvirtbot (2)
  18. jjthesuperviser (2)
  19. gongysh (2)
  20. RajeshMohan (1)


Generated by MeetBot 0.1.4.