#openstack-meeting: Networking

Meeting started by markmcclain at 21:01:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:01:28)

  1. Announcements (markmcclain, 21:01:40)
    1. http://tarballs.openstack.org/neutron/neutron-2013.2.rc2.tar.gz (markmcclain, 21:01:51)
    2. RC2 is the last planned version prior to release (markmcclain, 21:04:57)
    3. TC elections are now open (markmcclain, 21:05:06)
    4. http://lists.openstack.org/pipermail/openstack-dev/2013-October/016432.html (markmcclain, 21:05:11)

  2. Bugs (markmcclain, 21:06:00)
    1. https://bugs.launchpad.net/neutron/+bugs?search=Search&field.importance=Critical&field.status=New&field.status=Confirmed&field.status=Triaged&field.status=In+Progress (markmcclain, 21:06:36)
    2. https://bugs.launchpad.net/neutron/+bug/1230407 (markmcclain, 21:07:18)
    3. https://bugs.launchpad.net/neutron/+bug/1211915 (amotoki, 21:09:38)
    4. http://logstash.openstack.org/#eyJzZWFyY2giOiJcIkNvbm5lY3Rpb24gdG8gbmV1dHJvbiBmYWlsZWQ6IE1heGltdW0gYXR0ZW1wdHMgcmVhY2hlZFwiIiwiZmllbGRzIjpbXSwib2Zmc2V0IjowLCJ0aW1lZnJhbWUiOiJjdXN0b20iLCJncmFwaG1vZGUiOiJjb3VudCIsInRpbWUiOnsiZnJvbSI6IjIwMTMtMTAtMDFUMjA6NTg6MDIrMDA6MDAiLCJ0byI6IjIwMTMtMTAtMTRUMjE6MTM6MDIrMDA6MDAiLCJ1c2VyX2ludGVydmFsIjoiMCJ9LCJzdGFtcCI6MTM4MTc4NTE5Njk5NH0= (markmcclain, 21:13:47)

  3. API Docs (markmcclain, 21:18:09)
    1. https://review.openstack.org/#/q/status:open+project:openstack/netconn-api,n,z (salv-orlando, 21:18:40)
    2. ACTION: markmcclain to check into metering docs (markmcclain, 21:20:38)

  4. Docs (markmcclain, 21:21:21)
  5. FWaaS (markmcclain, 21:28:18)
  6. Horizon (markmcclain, 21:31:48)
  7. Summit (markmcclain, 21:33:51)
    1. http://summit.openstack.org/ (markmcclain, 21:34:01)
    2. : Submission deadline is Oct 17th (markmcclain, 21:34:15)

  8. Open Discussion (markmcclain, 21:48:38)


Meeting ended at 21:58:02 UTC (full logs).

Action items

  1. markmcclain to check into metering docs


Action items, by person

  1. markmcclain
    1. markmcclain to check into metering docs


People present (lines said)

  1. markmcclain (86)
  2. salv-orlando (21)
  3. emagana (14)
  4. mtreinish (14)
  5. SumitNaiksatam (11)
  6. mestery (11)
  7. amotoki (9)
  8. gongysh (7)
  9. uvirtbot (6)
  10. fifieldt (4)
  11. enikanorov (3)
  12. samuelbercovici (3)
  13. dims (3)
  14. marun (3)
  15. openstack (3)
  16. nati_ueno (2)
  17. gregr_3456 (1)
  18. geoffarnold (1)


Generated by MeetBot 0.1.4.