#openstack-meeting: Networking

Meeting started by markmcclain at 21:00:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (markmcclain, 21:01:11)

  1. Announcements/Reminders (markmcclain, 21:01:18)
    1. https://launchpad.net/neutron/+milestone/icehouse-1 (markmcclain, 21:01:33)

  2. Bugs (markmcclain, 21:02:59)
    1. https://bugs.launchpad.net/neutron/+bugs?search=Search&field.importance=Critical&field.status=New&field.status=Confirmed&field.status=Triaged&field.status=In+Progress (markmcclain, 21:03:21)

  3. docs (markmcclain, 21:18:25)
    1. https://wiki.openstack.org/wiki/Network/Meetings#Docs_.28emagana.29 (emagana, 21:19:03)

  4. Nova Parity (markmcclain, 21:21:31)
    1. ACTION: sc68cal to follow up on User Stories with beagles (markmcclain, 21:25:40)

  5. Tempest (markmcclain, 21:27:50)
    1. https://review.openstack.org/#/c/58697/ (enikanorov, 21:35:04)

  6. API (markmcclain, 21:39:18)
  7. ML2 (markmcclain, 21:43:53)
    1. https://review.openstack.org/#/c/58827/ (rkukura, 21:47:04)
    2. https://review.openstack.org/#/c/58827/ (armax, 21:48:23)

  8. IPv6 (markmcclain, 21:52:23)
  9. Open Discussion (markmcclain, 21:54:03)


Meeting ended at 22:02:10 UTC (full logs).

Action items

  1. sc68cal to follow up on User Stories with beagles


Action items, by person

  1. beagles
    1. sc68cal to follow up on User Stories with beagles
  2. sc68cal
    1. sc68cal to follow up on User Stories with beagles


People present (lines said)

  1. markmcclain (118)
  2. enikanorov (24)
  3. mlavalle (23)
  4. salv-orlando (19)
  5. beagles (17)
  6. mestery (16)
  7. nati_ueno (15)
  8. armax (12)
  9. rkukura (10)
  10. emagana (10)
  11. sc68cal (9)
  12. uvirtbot (8)
  13. Sukhdev (6)
  14. Makdaam (5)
  15. mlavalle_ (4)
  16. marun (4)
  17. roaet (4)
  18. dkehn (4)
  19. openstack (3)
  20. jlibosva (2)
  21. steven-weston (2)
  22. geoffarnold (1)
  23. EmilienM (1)
  24. gongysh (1)


Generated by MeetBot 0.1.4.