#openstack-meeting: networking

Meeting started by mestery at 21:01:44 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:02:09)

  1. Juno-2 (mestery, 21:02:22)
    1. https://launchpad.net/neutron/+milestone/juno-2 (mestery, 21:03:05)
    2. ofagent l2pop needs a respin due to a few test setUps to cleanup (mestery, 21:08:03)
    3. A large number of BPs moved from Juno-2 to Juno-3 over the weekend. (mestery, 21:09:43)
    4. The DB migration BP is officially merged and complete. (mestery, 21:10:05)
    5. ACTION: mestery to highlight 20-25 community BPs for Juno-3 and focus cores on those. (mestery, 21:11:45)

  2. Juno-3 / SPD / SAD (mestery, 21:13:09)
    1. for an exeption, send emails to the openstack-dev ML (mestery, 21:15:07)

  3. Open Discussion (mestery, 21:21:31)
    1. https://review.openstack.org/#/c/107473/ (pcm_, 21:21:58)


Meeting ended at 21:25:16 UTC (full logs).

Action items

  1. mestery to highlight 20-25 community BPs for Juno-3 and focus cores on those.


Action items, by person

  1. mestery
    1. mestery to highlight 20-25 community BPs for Juno-3 and focus cores on those.


People present (lines said)

  1. mestery (69)
  2. salv-orlando (10)
  3. enikanorov_ (5)
  4. pcm_ (5)
  5. markmcclain (5)
  6. Sukhdev (4)
  7. regXboi (3)
  8. armax (3)
  9. openstack (3)
  10. amotoki (2)
  11. test12334rte (1)
  12. dougwig (1)
  13. rkukura (1)


Generated by MeetBot 0.1.4.