#openstack-meeting: networking

Meeting started by mestery at 21:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:00:34)

  1. Announcements (mestery, 21:00:38)
    1. FF is Thursday, 8-4-2014. (mestery, 21:01:03)
    2. https://launchpad.net/neutron/+milestone/juno-3 (mestery, 21:01:29)
    3. https://etherpad.openstack.org/p/neutron-juno-release Etherpad tracking L3 HA, ipset, and security group RPC refactoring reviews (mestery, 21:01:44)
    4. FF is Thursday, 9-4-2014 (mestery, 21:02:01)
    5. The new meeting schedule will start soon (e.g. alternating meetings). We'll start that next week, email to the ML incoming. (mestery, 21:04:01)
    6. ACTION: mestery to send email about rotating meeting schedule (mestery, 21:04:08)

  2. Bugs (mestery, 21:05:19)
  3. Team Discussion Topics (mestery, 21:17:49)
    1. Neutron specs for Kilo will open after RC1 is finished. (mestery, 21:19:00)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-August/044125.html (mestery, 21:22:42)

  4. Parity (mestery, 21:24:27)
    1. https://review.openstack.org/#/c/105785/ (mestery, 21:26:19)
    2. mestery to work to merge patch to default devstack to neutron after FF (mestery, 21:27:26)

  5. Docs (mestery, 21:27:40)
  6. Tempest (mestery, 21:29:41)
  7. Open Discussion (mestery, 21:32:55)


Meeting ended at 21:42:12 UTC (full logs).

Action items

  1. mestery to send email about rotating meeting schedule


Action items, by person

  1. mestery
    1. mestery to send email about rotating meeting schedule


People present (lines said)

  1. mestery (90)
  2. enikanorov__ (21)
  3. salv-orlando (16)
  4. ajo__ (13)
  5. markmcclain (12)
  6. kevinbenton (10)
  7. mlavalle_ (10)
  8. emagana (8)
  9. SumitNaiksatam (7)
  10. amotoki (3)
  11. uvirtbot (3)
  12. zhhuabj (3)
  13. openstack (3)
  14. rkukura (2)
  15. gus (1)
  16. nati_ueno (1)
  17. marun (1)
  18. HenryG (1)
  19. yamamoto (1)


Generated by MeetBot 0.1.4.