#openstack-meeting: networking

Meeting started by mestery at 14:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:01:37)

  1. Announcements (mestery, 14:01:44)
    1. https://launchpad.net/neutron/+milestone/juno-rc1 (mestery, 14:01:58)
    2. https://launchpad.net/neutron/juno/juno-rc1/+download/neutron-2014.2.rc1.tar.gz (mestery, 14:02:02)
    3. Please tag release blocking bugs with "juno-rc-potential" (mestery, 14:03:20)
    4. https://wiki.openstack.org/wiki/ReleaseNotes/Juno#OpenStack_Network_Service_.28Neutron.29 Release Notes (mestery, 14:03:41)

  2. Bugs (mestery, 14:05:02)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=juno-rc-potential (mestery, 14:05:04)
    2. ACTION: mestery to ensure https://bugs.launchpad.net/neutron/+bug/1367892 is a part of the Juno release (mestery, 14:07:17)
    3. http://status.openstack.org/elastic-recheck/#1357055 and http://status.openstack.org/elastic-recheck/#1370496 (salv-orlando, 14:09:17)

  3. neutron-drivers team (mestery, 14:15:34)
    1. https://wiki.openstack.org/wiki/Neutron-drivers (mestery, 14:15:43)
    2. ACTION: amuller will provide one said white wig to be worn by Salv during the Paris summit (amuller, 14:20:56)

  4. Kilo Design Summit (mestery, 14:21:25)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-September/045844.html (mestery, 14:21:55)
    2. https://etherpad.openstack.org/p/kilo-neutron-summit-topics (mestery, 14:22:07)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-October/047954.html (mestery, 14:24:18)
    4. http://kilodesignsummit.sched.org/overview/type/neutron#.VDP4H-d8GoA (mestery, 14:27:00)
    5. http://kilodesignsummit.sched.org/overview/type/cross-project+workshops#.VDP4X-d8GoA (mestery, 14:27:45)
    6. https://etherpad.openstack.org/p/lbaas_reviews (dougwig, 14:31:15)
    7. https://etherpad.openstack.org/p/lbaas_reviews (mestery, 14:31:23)

  5. Parity (mestery, 14:32:30)
    1. Need to close on gate bugs for neutron so we can enable neutron as the default in devstack (mestery, 14:34:18)

  6. Docs (mestery, 14:36:53)
    1. https://wiki.openstack.org/wiki/NetworkingGuide/TOC (emagana, 14:37:46)

  7. L3 (mestery, 14:45:17)
    1. https://wiki.openstack.org/wiki/Meetings/Neutron-L3-Subteam (carl_baldwin, 14:45:33)

  8. Open Discussion (mestery, 14:46:16)


Meeting ended at 14:48:32 UTC (full logs).

Action items

  1. mestery to ensure https://bugs.launchpad.net/neutron/+bug/1367892 is a part of the Juno release
  2. amuller will provide one said white wig to be worn by Salv during the Paris summit


Action items, by person

  1. amuller
    1. amuller will provide one said white wig to be worn by Salv during the Paris summit
  2. mestery
    1. mestery to ensure https://bugs.launchpad.net/neutron/+bug/1367892 is a part of the Juno release


People present (lines said)

  1. mestery (139)
  2. emagana (22)
  3. ihrachyshka (12)
  4. ajo (12)
  5. markmcclain (12)
  6. carl_baldwin (9)
  7. salv-orlando (9)
  8. amotoki (9)
  9. armax (6)
  10. uvirtbot (6)
  11. amuller (6)
  12. dougwig (5)
  13. obondarev (4)
  14. openstack (3)
  15. anteaya (2)
  16. marun (2)
  17. regXboi (2)
  18. matrohon (1)
  19. marios (1)
  20. fawadkhaliq (1)
  21. kevinbenton (1)
  22. jschwarz (1)


Generated by MeetBot 0.1.4.