#openstack-meeting: networking

Meeting started by mestery at 21:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 21:00:25)

  1. Announcements (mestery, 21:00:32)
    1. Feature Freeze is this week (mestery, 21:00:55)
    2. https://launchpad.net/neutron/+milestone/kilo-3 (mestery, 21:02:17)
    3. The L2 gateway team has finalized the L2 gateway API (mestery, 21:04:04)
    4. : https://wiki.openstack.org/wiki/Neutron/L2-GW (Sukhdev, 21:04:16)
    5. L2 Gateway team would love to get feedback (mestery, 21:05:14)

  2. Bugs (mestery, 21:05:48)
    1. https://bugs.launchpad.net/tempest/+bug/1432091 (mestery, 21:11:38)

  3. Docs (mestery, 21:13:48)
  4. Open Discussion (mestery, 21:20:32)
    1. ACTION: mestery Get a feature branch for pecan work (mestery, 21:25:02)


Meeting ended at 21:25:16 UTC (full logs).

Action items

  1. mestery Get a feature branch for pecan work


Action items, by person

  1. mestery
    1. mestery Get a feature branch for pecan work


People present (lines said)

  1. mestery (70)
  2. salv-orlando (24)
  3. marun (10)
  4. anteaya (10)
  5. pc_m (10)
  6. kevinbenton (7)
  7. emagana (7)
  8. openstack (6)
  9. Sukhdev (6)
  10. markmcclain (5)
  11. armax (4)
  12. rossella_s (3)
  13. dougwig (2)
  14. amotoki (1)
  15. HenryG (1)


Generated by MeetBot 0.1.4.