#openstack-meeting: networking

Meeting started by armax at 21:00:26 UTC (full logs).

Meeting summary

  1. Announcements (armax, 21:02:50)
    1. https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads#Neutron (armax, 21:06:47)
    2. ACTION: kevinbenton volunteers to organize a social gathering (armax, 21:07:32)

  2. Liberty Design Summit (armax, 21:11:19)
    1. https://etherpad.openstack.org/p/YVR-neutron-contributor-meetup (armax, 21:20:35)
    2. ACTION: armax to remind mestery of the vendor decomp (armax, 21:23:49)
    3. http://docs.openstack.org/networking-guide/ (emagana, 21:28:08)

  3. Open Discussion (armax, 21:31:53)


Meeting ended at 21:46:25 UTC (full logs).

Action items

  1. kevinbenton volunteers to organize a social gathering
  2. armax to remind mestery of the vendor decomp


Action items, by person

  1. armax
    1. armax to remind mestery of the vendor decomp
  2. kevinbenton
    1. kevinbenton volunteers to organize a social gathering


People present (lines said)

  1. armax (88)
  2. kevinbenton (33)
  3. emagana (9)
  4. marun (9)
  5. salv-orlando (8)
  6. neiljerram (6)
  7. HenryG (3)
  8. shivharis (3)
  9. banix (3)
  10. openstack (3)
  11. sc68cal (2)
  12. pcm_ (2)
  13. Swami (2)
  14. carl_baldwin (2)
  15. markmcclain (2)
  16. yamahata (1)
  17. b3nt_pin (1)
  18. blogan (1)


Generated by MeetBot 0.1.4.