#openstack-meeting: networking

Meeting started by mestery at 14:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (mestery, 14:00:22)

  1. Announcements (mestery, 14:00:44)
    1. https://launchpad.net/neutron/+milestone/liberty-3 (mestery, 14:00:52)
    2. Thanks to armax for going above and beyond last week (mestery, 14:01:07)
    3. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty#OpenStack_Liberty_Release_Notes (mestery, 14:02:29)
    4. Please keep updating Liberty release notes (mestery, 14:02:36)

  2. Bugs (mestery, 14:03:24)
    1. https://bugs.launchpad.net/neutron/+bug/1484148 (mestery, 14:03:49)
    2. https://bugs.launchpad.net/neutron/+bug/1488282 (mestery, 14:04:52)
    3. https://bugs.launchpad.net/neutron/+bug/1490051 (armax, 14:07:55)
    4. https://review.openstack.org/#/c/209887/ (pc_m, 14:09:34)
    5. https://bugs.launchpad.net/neutron/+bug/1491131 (mestery, 14:11:14)

  3. Docs (mestery, 14:18:29)
    1. Plan for documentation changes for new Liberty-3 items will be unveiled next week after networking docs meeting on Friday (mestery, 14:20:23)

  4. Liberty-RC1 (mestery, 14:22:14)
    1. https://launchpad.net/neutron/+milestone/liberty-rc1 (mestery, 14:22:20)
    2. https://blueprints.launchpad.net/neutron/+spec/get-me-a-network (mestery, 14:22:49)
    3. https://blueprints.launchpad.net/neutron/+spec/lbaas-ref-octavia (mestery, 14:25:16)
    4. Octavia as the default LBaaS implementation will make Liberty (mestery, 14:26:33)
    5. https://blueprints.launchpad.net/neutron/+spec/wsgi-pecan-switch (mestery, 14:28:06)
    6. https://review.openstack.org/#/q/project:openstack/neutron+branch:feature/pecan+status:open,n,z (mestery, 14:29:26)
    7. https://blueprints.launchpad.net/neutron/+spec/vm-without-l3-address (mestery, 14:31:18)
    8. vm-without-l3-address is a Mitaka feature now! (mestery, 14:33:15)
    9. https://blueprints.launchpad.net/neutron/+spec/external-dns-resolution (mestery, 14:34:16)
    10. https://blueprints.launchpad.net/neutron/+spec/address-scopes (mestery, 14:35:14)
    11. https://blueprints.launchpad.net/neutron/+spec/better-quotas (mestery, 14:38:23)
    12. https://blueprints.launchpad.net/neutron/+spec/restructure-l2-agent (mestery, 14:39:35)
    13. 5 patches left for agent refactoring, please jump in and help rossella_s land these this week! (mestery, 14:41:08)
    14. https://blueprints.launchpad.net/neutron/+spec/add-availability-zone (mestery, 14:41:28)
    15. https://blueprints.launchpad.net/neutron/+spec/lbaas-l7-rules (mestery, 14:43:39)
    16. https://blueprints.launchpad.net/neutron/+spec/vlan-aware-vms (mestery, 14:44:45)
    17. https://blueprints.launchpad.net/neutron/+spec/neutron-flavor-framework-templates (mestery, 14:46:47)

  5. Open Discussion (mestery, 14:50:00)
    1. https://etherpad.openstack.org/p/TYO-ops-meetup (mestery, 14:51:46)
    2. Please add anything you want to understand or glean from operators to the etherpad here: https://etherpad.openstack.org/p/TYO-ops-meetup (mestery, 14:52:17)
    3. ACTION: mestery create Mitaka summit etherpad idea page (mestery, 14:52:57)


Meeting ended at 14:56:16 UTC (full logs).

Action items

  1. mestery create Mitaka summit etherpad idea page


Action items, by person

  1. mestery
    1. mestery create Mitaka summit etherpad idea page


People present (lines said)

  1. mestery (233)
  2. armax (65)
  3. ajo (37)
  4. emagana (18)
  5. salv-orlando (17)
  6. xgerman (13)
  7. carl_baldwin (10)
  8. openstack (8)
  9. pc_m (7)
  10. ihrachys (6)
  11. rossella_s (6)
  12. blogan_ (5)
  13. russellb (5)
  14. gongysh (5)
  15. kevinbenton (5)
  16. amotoki (5)
  17. amuller (4)
  18. ZZelle (4)
  19. haleyb (3)
  20. neiljerram (3)
  21. hichihara (3)
  22. HenryG (2)
  23. markmcclain (2)
  24. banix (2)
  25. annp (1)
  26. john-davidge (1)


Generated by MeetBot 0.1.4.