#openstack-meeting: networking

Meeting started by armax at 21:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (armax, 21:03:00)
    2. https://launchpad.net/neutron/+milestone/liberty-rc1 (mestery, 21:04:34)
    3. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty#OpenStack_Liberty_Release_Notes (armax, 21:04:55)

  1. Bugs (armax, 21:13:03)
    1. https://bugs.launchpad.net/neutron/+bug/1499033 (armax, 21:13:45)
    2. bug 1499033 will need to merge/backport once we get an agreement that it’s the way to go (armax, 21:22:16)
    3. We'll need an RC2 due to this (mestery, 21:22:44)
    4. ACTION: mestery to alert the release team to be ready for Neutron Liberty RC2 (mestery, 21:22:58)
    5. tag "liberty-rc-potential” on a bug you care about (armax, 21:24:12)
    6. https://bugs.launchpad.net/python-neutronclient/+bug/1484148 (armax, 21:25:37)
    7. https://review.openstack.org/227232 (pc_m, 21:27:50)
    8. https://bugs.launchpad.net/neutron/+bug/1477192 (armax, 21:29:06)
    9. ACTION: armax to look into bug #1477192 (armax, 21:31:58)
    10. https://bugs.launchpad.net/neutron/+bug/1439696 (armax, 21:32:16)
    11. https://bugs.launchpad.net/neutron/+bug/1163569 (armax, 21:34:23)
    12. https://bugs.launchpad.net/neutron/+bug/1491131 (armax, 21:39:35)
    13. https://bugs.launchpad.net/neutron/+bugs?field.tag=functional-tests (armax, 21:41:17)
    14. https://bugs.launchpad.net/neutron/+bug/1312016 (armax, 21:41:37)

  2. Open Discussion (armax, 21:46:01)
    1. https://etherpad.openstack.org/p/neutron-mitaka-designsummit (armax, 21:49:29)
    2. https://wiki.openstack.org/wiki/Ironic#Pixie_Boots.2C_the_Ironic_drummer_bear (russellb, 21:59:53)


Meeting ended at 22:00:13 UTC (full logs).

Action items

  1. mestery to alert the release team to be ready for Neutron Liberty RC2
  2. armax to look into bug #1477192


Action items, by person

  1. armax
    1. armax to look into bug #1477192
  2. mestery
    1. mestery to alert the release team to be ready for Neutron Liberty RC2


People present (lines said)

  1. armax (172)
  2. mestery (62)
  3. HenryG (20)
  4. russellb (16)
  5. openstack (15)
  6. Sukhdev (14)
  7. salv-orlando (14)
  8. dougwig (14)
  9. markmcclain (12)
  10. pc_m (12)
  11. regXboi (11)
  12. salv-orl_ (10)
  13. amuller (7)
  14. mlavalle (4)
  15. xgerman (4)
  16. anteaya (3)
  17. carl_baldwin (3)
  18. kevinbenton (3)
  19. ZZelle_ (2)
  20. hichihara (2)
  21. Swami (1)
  22. kevinbenton___ (1)
  23. hoangcx (1)


Generated by MeetBot 0.1.4.