#openstack-meeting: networking

Meeting started by armax at 21:00:10 UTC (full logs).

Meeting summary

  1. Announcements (armax, 21:03:00)
    1. https://bugs.launchpad.net/neutron/+bugs/?field.tag=mitaka-rc-potential (armax, 21:04:10)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089701.html (armax, 21:06:05)
    3. https://review.openstack.org/#/q/status:open+project:openstack/neutron-specs,n,z (armax, 21:09:18)

  2. bugs (armax, 21:24:55)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=mitaka-backport-potential (hichihara, 21:26:12)
    2. https://bugs.launchpad.net/neutron/+bugs/?field.tag=mitaka-backport-potential (armax, 21:26:12)
    3. : https://bugs.launchpad.net/neutron/+bug/1551542 (Sukhdev, 21:27:11)
    4. https://review.openstack.org/#/c/286384/ (Sukhdev, 21:27:25)
    5. ACTION: amotoki bug deputy for week of Mar 28 (armax, 21:34:18)
    6. ACTION: HenryG deputy for the week of Mar 21 (armax, 21:36:26)
    7. https://bugs.launchpad.net/neutron/+bugs?field.tag=doc (armax, 21:50:27)


Meeting ended at 21:56:18 UTC (full logs).

Action items

  1. amotoki bug deputy for week of Mar 28
  2. HenryG deputy for the week of Mar 21


Action items, by person

  1. amotoki
    1. amotoki bug deputy for week of Mar 28
  2. HenryG
    1. HenryG deputy for the week of Mar 21


People present (lines said)

  1. armax (103)
  2. Sukhdev (25)
  3. amotoki (21)
  4. hichihara (13)
  5. xgerman (11)
  6. anteaya (11)
  7. ihrachys (10)
  8. kevinbenton (5)
  9. openstack (5)
  10. haleyb (4)
  11. HenryG (3)
  12. jamespd (3)
  13. mlavalle (2)
  14. njohnston (2)
  15. salv-orlando (2)
  16. boden (1)
  17. johnsom (1)
  18. dougwig (1)
  19. mestery (1)
  20. amuller (1)
  21. pc_m (1)


Generated by MeetBot 0.1.4.