#openstack-meeting: networking

Meeting started by armax at 21:00:32 UTC (full logs).

Meeting summary

  1. announcements (armax, 21:01:24)
    1. https://wiki.openstack.org/wiki/Network/Meetings#Announcements_.2F_Reminders (armax, 21:01:35)
    2. http://releases.openstack.org/mitaka/index.html#mitaka-neutron (armax, 21:01:58)
    3. https://review.openstack.org/#/q/status:open+project:openstack/neutron-specs,n,z (armax, 21:09:26)
    4. https://etherpad.openstack.org/p/newton-neutron-summit-ideas (armax, 21:11:23)
    5. https://etherpad.openstack.org/p/newton-cross-project-sessions (armax, 21:13:13)
    6. https://etherpad.openstack.org/p/newton-nova-priorities-tracking (armax, 21:13:13)

  2. Bugs (armax, 21:16:05)
    1. ACTION: blogan deputy for the week of Apr 11 (armax, 21:18:58)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=4&fullscreen (armax, 21:21:01)
    3. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=5&fullscreen (armax, 21:22:02)
    4. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=6&fullscreen (armax, 21:24:06)

  3. Blueprints (armax, 21:31:25)
    1. https://launchpad.net/neutron/+milestone/newton-1 (armax, 21:31:31)
    2. https://blueprints.launchpad.net/neutron/+spec/fwaas-api-2.0 (armax, 21:33:32)
    3. https://github.com/openstack/neutron-specs/tree/master/specs/backlog/mitaka (armax, 21:34:49)
    4. https://github.com/openstack/neutron-specs/tree/master/specs/newton (armax, 21:35:10)
    5. https://review.openstack.org/#/q/status:open+project:openstack/neutron-fwaas+branch:master+topic:fwaas_v2_api (armax, 21:37:21)
    6. https://blueprints.launchpad.net/neutron/+spec/routed-networks (armax, 21:40:45)
    7. https://review.openstack.org/#/c/225384/ (armax, 21:41:40)
    8. https://review.openstack.org/#/q/status:open+topic:bp/routed-networks (armax, 21:43:31)
    9. https://blueprints.launchpad.net/neutron/+spec/multi-l3-backends (armax, 21:48:14)
    10. https://blueprints.launchpad.net/neutron/+spec/push-notifications (armax, 21:50:36)
    11. https://blueprints.launchpad.net/neutron/+spec/vlan-aware-vms (armax, 21:55:00)
    12. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/vlan-aware-vms (armax, 21:59:59)
    13. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/vlan-aware-vms (armax, 22:00:01)


Meeting ended at 22:00:46 UTC (full logs).

Action items

  1. blogan deputy for the week of Apr 11


Action items, by person

  1. blogan
    1. blogan deputy for the week of Apr 11


People present (lines said)

  1. armax (206)
  2. kevinbenton (31)
  3. carl_baldwin (24)
  4. sc68cal (19)
  5. ihrachys (16)
  6. Sukhdev (13)
  7. mestery (8)
  8. blogan (7)
  9. openstack (6)
  10. ski2 (5)
  11. salv-orlando (4)
  12. HenryG (3)
  13. njohnsto_ (2)
  14. johnsom (2)
  15. john-davidge (2)
  16. haleyb (2)
  17. ZZelle_ (1)
  18. dasm (1)
  19. Sam-I-Am (1)
  20. ajmiller (1)
  21. mlavalle (1)
  22. rtheis (1)
  23. Swami (1)
  24. hoangcx (1)


Generated by MeetBot 0.1.4.