#openstack-meeting: networking

Meeting started by armax at 21:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:02:46)

  1. Announcements (armax, 21:02:57)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Neutron%3A (armax, 21:03:45)
    2. searching with the schedule app: http://lists.openstack.org/pipermail/openstack-dev/2016-April/091186.html (anteaya, 21:07:13)
    3. : https://etherpad.openstack.org/p/newton-baremetal-networking (Sukhdev, 21:08:30)
    4. : https://www.openstack.org/summit/austin-2016/summit-schedule/#day=2016-04-26&summit_types=2&tags=3601 (Sukhdev, 21:10:02)
    5. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9491?goback=1 (armax, 21:10:30)
    6. https://etherpad.openstack.org/p/newton-neutron-unplugged-track (armax, 21:16:38)

  2. Blueprints (armax, 21:22:15)
    1. https://blueprints.launchpad.net/neutron (armax, 21:24:10)
    2. http://www.brainyquote.com/quotes/quotes/a/archimedes101761.html (armax, 21:29:46)
    3. http://dictionary.cambridge.org/dictionary/english/lever (armax, 21:30:01)

  3. Bugs (armax, 21:31:54)
    1. ACTION: dougwig deputy for the week of Apr 18 (armax, 21:34:57)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (armax, 21:38:23)
    3. http://status.openstack.org//elastic-recheck/ (armax, 21:40:02)
    4. http://status.openstack.org//elastic-recheck/data/uncategorized.html (armax, 21:40:14)
    5. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=5&fullscreen (armax, 21:41:58)
    6. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=5&fullscreen (armax, 21:42:07)
    7. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=6&fullscreen (armax, 21:42:34)
    8. https://review.openstack.org/#/c/299843/ (armax, 21:51:40)

  4. Docs (armax, 21:52:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091157.html (anteaya, 21:55:12)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090659.html (anteaya, 21:56:43)
    3. https://www.youtube.com/watch?v=M4cDyM2s2bc&feature=youtu.be (armax, 21:58:40)


Meeting ended at 21:59:46 UTC (full logs).

Action items

  1. dougwig deputy for the week of Apr 18


Action items, by person

  1. dougwig
    1. dougwig deputy for the week of Apr 18


People present (lines said)

  1. armax (146)
  2. Sam-I-Am (29)
  3. Sukhdev (21)
  4. anteaya (18)
  5. mestery (14)
  6. njohnston (11)
  7. ihrachys (10)
  8. salv-orlando (8)
  9. blogan (8)
  10. kevinbenton (8)
  11. dougwig (7)
  12. openstack (5)
  13. johnsom (5)
  14. dasm (2)
  15. mlavalle (2)
  16. jckasper (2)
  17. xgerman (2)
  18. yamamoto (1)
  19. carl_baldwin (1)
  20. yamahata (1)
  21. annp (1)
  22. HenryG (1)
  23. pmath (1)
  24. boden (1)
  25. rossella_s (1)
  26. hichihara (1)


Generated by MeetBot 0.1.4.