#openstack-meeting: networking

Meeting started by HenryG at 14:02:38 UTC (full logs).

Meeting summary

  1. Announcements (HenryG, 14:03:49)
    1. https://review.openstack.org/312199 (HenryG, 14:05:06)

  2. Blueprints (HenryG, 14:08:04)
    1. https://launchpad.net/neutron/+milestone/newton-1 (HenryG, 14:08:14)
    2. https://review.openstack.org/257362 (HenryG, 14:10:22)

  3. Bugs (HenryG, 14:15:08)
    1. ACTION: haleyb is Bug Deputy for May 09 week (HenryG, 14:19:20)
    2. ACTION: hichihara is bug deputy for week of May 16 (HenryG, 14:22:07)

  4. Gate Stability (HenryG, 14:22:37)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (HenryG, 14:23:16)
    2. https://bugs.launchpad.net/neutron/+bug/1567668/comments/15 (jlibosva, 14:27:17)
    3. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=7&fullscreen (HenryG, 14:29:52)

  5. Docs (HenryG, 14:37:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094390.html (HenryG, 14:37:48)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-May/094472.html (HenryG, 14:39:32)

  6. Client Transition (HenryG, 14:45:49)
    1. https://bugs.launchpad.net/python-openstackclient/+bug/1545537 (rtheis, 14:52:17)
    2. https://bugs.launchpad.net/python-openstackclient/+bug/1578819 (rtheis, 14:53:01)

  7. Open Discussion (HenryG, 14:56:19)


Meeting ended at 14:59:34 UTC (full logs).

Action items

  1. haleyb is Bug Deputy for May 09 week
  2. hichihara is bug deputy for week of May 16


Action items, by person

  1. haleyb
    1. haleyb is Bug Deputy for May 09 week
  2. hichihara
    1. hichihara is bug deputy for week of May 16


People present (lines said)

  1. HenryG (71)
  2. Sam-I-Am (25)
  3. amotoki (25)
  4. regXboi (18)
  5. rtheis (11)
  6. jlibosva (7)
  7. amuller (7)
  8. openstack (6)
  9. vikram___ (6)
  10. haleyb (5)
  11. dasm (4)
  12. rossella_s (4)
  13. hichihara (4)
  14. njohnston (3)
  15. korzen (3)
  16. mestery (2)
  17. ivc_ (2)
  18. korzen__ (2)
  19. carl_baldwin (1)
  20. andreas_s (1)
  21. obondarev_ (1)
  22. salv-orlando (1)
  23. blogan (1)
  24. Tung_ (1)
  25. hoangcx (1)


Generated by MeetBot 0.1.4.