#openstack-meeting: networking

Meeting started by armax at 21:00:48 UTC (full logs).

Meeting summary

  1. Announcements (armax, 21:02:19)
    1. http://releases.openstack.org/newton/schedule.html (armax, 21:03:03)
    2. https://wiki.openstack.org/wiki/Sprints (armax, 21:05:11)
    3. https://blueprints.launchpad.net/neutron/newton/+assignments (armax, 21:09:50)
    4. https://launchpad.net/neutron/+milestone/newton-1 (armax, 21:10:37)

  2. Bugs (armax, 21:15:32)
    1. https://etherpad.openstack.org/p/neutron-multinode-jobs-newton (sc68cal, 21:22:17)
    2. ACTION: carl_baldwin deputy for the week of 23rd (armax, 21:31:13)
    3. ACTION: kevinbenton deputy for the week of 30th (armax, 21:31:28)
    4. https://github.com/openstack-dev/devstack/blob/master/lib/neutron#L155 (sc68cal, 21:34:29)

  3. Open Discussion (armax, 21:46:20)


Meeting ended at 21:51:06 UTC (full logs).

Action items

  1. carl_baldwin deputy for the week of 23rd
  2. kevinbenton deputy for the week of 30th


Action items, by person

  1. carl_baldwin
    1. carl_baldwin deputy for the week of 23rd
  2. kevinbenton
    1. kevinbenton deputy for the week of 30th


People present (lines said)

  1. armax (77)
  2. dougwig (9)
  3. sc68cal (8)
  4. regXboi (8)
  5. amuller (7)
  6. kevinbenton (6)
  7. Sukhdev (6)
  8. openstack (5)
  9. njohnsto- (4)
  10. haleyb (4)
  11. carl_baldwin (3)
  12. lbragstad (2)
  13. mestery (2)
  14. mlavalle (1)
  15. Swami (1)
  16. ivc_ (1)
  17. hichihara (1)


Generated by MeetBot 0.1.4.