#openstack-meeting: networking

Meeting started by ihrachys at 14:00:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings Agenda (ihrachys, 14:02:49)

  1. Announcements (ihrachys, 14:02:55)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/096255.html (ihrachys, 14:05:23)

  2. Ongoing discussions (ihrachys, 14:06:38)
    1. https://review.openstack.org/#/c/323522/ (ihrachys, 14:07:55)

  3. Bugs (ihrachys, 14:10:07)
    1. ACTION: ajo_ to refactor wiki bug deputy section (ihrachys, 14:13:49)
    2. https://bugs.launchpad.net/neutron/+bugs?field.tag=gate-failure (ihrachys, 14:21:13)
    3. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (ihrachys, 14:21:55)
    4. https://review.openstack.org/#/q/status:open+topic:kill-off-fwaas-seriously (ihrachys, 14:22:55)

  4. Docs (ihrachys, 14:25:55)
    1. http://eavesdrop.openstack.org/#Networking_Guide_Team_Meeting (ihrachys, 14:28:08)

  5. Transition to OSC (ihrachys, 14:29:02)
    1. ACTION: ihrachys to -1 all specs that don't cover OSC (ihrachys, 14:35:26)
    2. ACTION: ihrachys to update neutron-specs template to be explicit about OSC requirement (ihrachys, 14:35:40)

  6. Moving to Keystone v3 API in Neutron (ihrachys, 14:36:35)
  7. On Demand Agenda (ihrachys, 14:44:27)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096512.html (ihrachys, 14:46:06)


Meeting ended at 14:49:23 UTC (full logs).

Action items

  1. ajo_ to refactor wiki bug deputy section
  2. ihrachys to -1 all specs that don't cover OSC
  3. ihrachys to update neutron-specs template to be explicit about OSC requirement


Action items, by person

  1. ajo_
    1. ajo_ to refactor wiki bug deputy section
  2. ihrachys
    1. ihrachys to -1 all specs that don't cover OSC
    2. ihrachys to update neutron-specs template to be explicit about OSC requirement


People present (lines said)

  1. ihrachys (111)
  2. dasm (27)
  3. ajo_ (19)
  4. amotoki__ (16)
  5. rtheis (9)
  6. hichihara (7)
  7. carl_baldwin (6)
  8. njohnston (5)
  9. HenryG (5)
  10. manjeets (4)
  11. amuller (4)
  12. blogan (4)
  13. rossella_s (4)
  14. openstack (3)
  15. haleyb (3)
  16. twm2016 (3)
  17. john-davidge (3)
  18. jlibosva (2)
  19. korzen (2)
  20. mestery (2)
  21. kevinbenton (2)
  22. johndperkins (1)
  23. psargent (1)
  24. jschwarz (1)
  25. andreas_s (1)
  26. bcafarel (1)
  27. ankur-gupta-f1 (1)
  28. boden (1)
  29. reedip (1)
  30. hoangcx (1)


Generated by MeetBot 0.1.4.