#openstack-meeting: networking

Meeting started by armax at 21:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Network/Meetings (armax, 21:02:29)

  1. Announcements (armax, 21:02:35)
    1. https://www.openstack.org/summit/barcelona-2016/summit-schedule/global-search?t=Neutron%3A (armax, 21:03:41)
    2. https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/17227 (armax, 21:04:27)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-October/105757.html (dasm, 21:11:31)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-October/105757.html (mlavalle, 21:11:55)

  2. blueprints (armax, 21:14:21)
    1. https://launchpad.net/neutron/+milestone/ocata-1 (armax, 21:19:47)

  3. Bugs and Gate failures (armax, 21:21:34)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (armax, 21:22:20)
    2. http://docs.openstack.org/developer/neutron/policies/bugs.html#neutron-bug-deputy (armax, 21:42:57)
    3. ACTION: dougwig deputy for the week of Oct 31st (armax, 21:45:13)

  4. Docs (armax, 21:46:32)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=doc (armax, 21:48:24)
    2. http://docs.openstack.org/developer/neutron/policies/neutron-teams.html#core-review-hierarchy (armax, 21:51:35)
    3. ACTION: armax to refresh page http://docs.openstack.org/developer/neutron/policies/neutron-teams.html (armax, 21:52:35)

  5. OSC (armax, 21:53:21)
  6. Neutron-lib (armax, 21:55:07)


Meeting ended at 22:00:24 UTC (full logs).

Action items

  1. dougwig deputy for the week of Oct 31st
  2. armax to refresh page http://docs.openstack.org/developer/neutron/policies/neutron-teams.html


Action items, by person

  1. armax
    1. armax to refresh page http://docs.openstack.org/developer/neutron/policies/neutron-teams.html
  2. dougwig
    1. dougwig deputy for the week of Oct 31st
  3. openstack
    1. armax to refresh page http://docs.openstack.org/developer/neutron/policies/neutron-teams.html


People present (lines said)

  1. armax (151)
  2. dasm (12)
  3. dougwig (10)
  4. kevinbenton (9)
  5. HenryG (9)
  6. mlavalle (7)
  7. manjeets (7)
  8. trevormc (5)
  9. amotoki (5)
  10. electrocucaracha (4)
  11. boden (3)
  12. alraddarla (3)
  13. njohnston (3)
  14. openstack (3)
  15. hichihara (3)
  16. dasanind_ (1)
  17. johnsom (1)
  18. hoangcx (1)
  19. blogan (1)
  20. haleyb (1)


Generated by MeetBot 0.1.4.