#openstack-meeting: networking

Meeting started by armax at 21:00:28 UTC (full logs).

Meeting summary

  1. Announcements (armax, 21:01:36)
  2. blueprints (armax, 21:18:31)
    1. https://review.openstack.org/#/c/396015/ (kevinbenton, 21:21:20)
    2. https://review.openstack.org/#/q/topic:bug/1540844 (armax, 21:22:03)
    3. https://review.openstack.org/#/q/topic:bug/1540844+status:open (armax, 21:22:23)

  3. Bugs and gate failures (armax, 21:27:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107232.html (armax, 21:27:54)
    2. https://review.openstack.org/#/c/381965/ (armax, 21:31:26)
    3. ACTION: kevinbenton deputy for the week of Nov 21st (armax, 21:37:56)

  4. Docs (armax, 21:38:28)
    1. https://bugs.launchpad.net/neutron/+bugs?field.tag=doc (armax, 21:39:47)
    2. https://review.openstack.org/#/c/391188/ (armax, 21:41:30)

  5. neutron-lib (armax, 21:45:29)
    1. https://review.openstack.org/#/c/386845/ (armax, 21:47:43)

  6. open discussion (armax, 21:50:33)
    1. https://wiki.openstack.org/wiki/Network/Meetings#On_Demand_Agenda (armax, 21:51:29)
    2. ACTION: neutron oslo liasion for hire (armax, 21:57:31)


Meeting ended at 22:00:11 UTC (full logs).

Action items

  1. kevinbenton deputy for the week of Nov 21st
  2. neutron oslo liasion for hire


Action items, by person

  1. kevinbenton
    1. kevinbenton deputy for the week of Nov 21st


People present (lines said)

  1. armax (132)
  2. HenryG (20)
  3. kevinbenton (16)
  4. mlavalle (6)
  5. dasm (5)
  6. njohnston (4)
  7. mordred (4)
  8. openstack (4)
  9. dougwig (3)
  10. electrocucaracha (2)
  11. amuller (2)
  12. hichihara (2)
  13. Swami (1)
  14. lindycoder (1)
  15. SridarK_ (1)


Generated by MeetBot 0.1.4.