#openstack-meeting: networking

Meeting started by rossella_s at 14:00:19 UTC (full logs).

Meeting summary

  1. Announcements (rossella_s, 14:01:34)
    1. http://status.openstack.org/reviews/ (rossella_s, 14:02:11)
    2. https://www.openstack.org/ptg/ (rossella_s, 14:02:53)
    3. https://releases.openstack.org/ocata/schedule.html#o-2 (dasm, 14:03:01)
    4. https://launchpad.net/neutron/+milestone/ocata-2 (rossella_s, 14:04:17)

  2. blueprints (rossella_s, 14:04:31)
    1. https://review.openstack.org/#/c/203509/ (rossella_s, 14:05:08)

  3. OVO/no API downtime? (rossella_s, 14:07:51)
    1. https://review.openstack.org/#/q/topic:bp/adopt-oslo-versioned-objects-for-db (korzen, 14:08:42)
    2. https://review.openstack.org/#/c/336518/ Docs for NeutronDbObject: (korzen, 14:09:08)
    3. https://review.openstack.org/386685 Plan to support no-downtime upgrade for neutron-server (korzen, 14:09:28)

  4. Bugs and Gate issues (rossella_s, 14:16:50)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (rossella_s, 14:17:31)
    2. ACTION: john-davidge bug deputy for week the 19th (rossella_s, 14:27:47)

  5. Docs (rossella_s, 14:28:07)
  6. OSC transition (rossella_s, 14:31:11)
  7. Neutron-lib and planned neutron refactoring (rossella_s, 14:34:59)
    1. http://codesearch.openstack.org/?q=from%20neutron%5C.&i=nope&files=&repos= (HenryG, 14:39:25)
    2. https://etherpad.openstack.org/p/nl-planning (HenryG, 14:42:33)
    3. https://review.openstack.org/#/q/status:open+message:%22NeutronLibImpact%22 (HenryG, 14:45:47)


Meeting ended at 14:49:37 UTC (full logs).

Action items

  1. john-davidge bug deputy for week the 19th


Action items, by person

  1. john-davidge
    1. john-davidge bug deputy for week the 19th


People present (lines said)

  1. rossella_s (60)
  2. korzen (19)
  3. HenryG (16)
  4. haleyb_ (8)
  5. john-davidge (6)
  6. lindycoder (5)
  7. ataraday (5)
  8. dasm (4)
  9. johnsom (3)
  10. openstack (3)
  11. njohnston (2)
  12. alraddarla_ (1)
  13. electrocucaracha (1)
  14. sindhu (1)


Generated by MeetBot 0.1.4.