#openstack-meeting: networking

Meeting started by armax at 21:00:31 UTC (full logs).

Meeting summary

  1. Announcements (armax, 21:01:48)
    1. https://releases.openstack.org/ocata/schedule.html (armax, 21:02:31)

  2. Blueprints (armax, 21:06:03)
    1. https://launchpad.net/neutron/+milestone/ocata-2 (armax, 21:06:20)
    2. https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/adopt-oslo-versioned-objects-for-db+label:Code-Review%252B2 (ihrachys, 21:09:39)
    3. ACTION: core team to squash OVO list asap (armax, 21:11:04)

  3. bugs and gate failures (armax, 21:16:30)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (armax, 21:17:22)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=7&fullscreen (armax, 21:18:43)
    3. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=6&fullscreen (armax, 21:19:09)
    4. http://grafana.openstack.org/dashboard/db/neutron-failure-rate?panelId=5&fullscreen (armax, 21:19:19)
    5. http://grafana.openstack.org/dashboard/db/neutron-lib-failure-rate?panelId=4&fullscreen (armax, 21:20:09)
    6. https://bugs.launchpad.net/neutron/+bugs?field.tag=lib (armax, 21:24:04)
    7. https://bugs.launchpad.net/neutron/+bugs?field.tag=gate-failure (armax, 21:25:34)
    8. https://bugs.launchpad.net/bugs/1649079 (haleyb__, 21:26:47)
    9. ACTION: armax deputy for week of Dec 19th (armax, 21:35:31)

  4. OSC (armax, 21:38:15)
    1. https://bugs.launchpad.net/neutron/+bug/1521291 (armax, 21:44:54)

  5. neutron-lib, planned refactoring and other impacts (armax, 21:46:05)
    1. https://review.openstack.org/#/c/402004/ (ihrachys, 21:55:40)
    2. https://review.openstack.org/#/q/status:open+message:%22UpgradeImpact%22+project:openstack/neutron (armax, 21:57:19)

  6. open discussion (armax, 21:59:28)


Meeting ended at 22:00:46 UTC (full logs).

Action items

  1. core team to squash OVO list asap
  2. armax deputy for week of Dec 19th


Action items, by person

  1. armax
    1. armax deputy for week of Dec 19th


People present (lines said)

  1. armax (157)
  2. ihrachys (46)
  3. abhiraut (16)
  4. mlavalle (14)
  5. dasm (11)
  6. haleyb__ (9)
  7. ankur-gupta-f1 (9)
  8. electrocucaracha (6)
  9. openstack (5)
  10. manjeets (4)
  11. n91634 (3)
  12. bzhao (3)
  13. sindhu (3)
  14. johnsom (2)
  15. kevinbenton (1)
  16. mmalik4 (1)
  17. njohnston (1)
  18. dasanind (1)
  19. annp (1)


Generated by MeetBot 0.1.4.