#openstack-meeting: networking

Meeting started by jlibosva at 14:01:08 UTC (full logs).

Meeting summary

  1. Announcements (jlibosva, 14:01:27)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108923.html (jlibosva, 14:01:45)
    2. https://review.openstack.org/#/c/411527/1 (jlibosva, 14:02:52)
    3. https://review.openstack.org/#/c/404275/ (jlibosva, 14:03:55)
    4. https://review.openstack.org/#/c/349069/7 (jlibosva, 14:05:30)
    5. https://github.com/openstack/neutron/blob/master/doc/source/policies/neutron-teams.rst#core-review-hierarchy (jlibosva, 14:09:32)

  2. Blueprints (jlibosva, 14:12:38)
    1. https://launchpad.net/neutron/+milestone/ocata-2 (jlibosva, 14:13:39)
    2. https://review.openstack.org/#/c/203509/ (hoangcx, 14:15:06)
    3. https://review.openstack.org/#/c/308973/ (jlibosva, 14:16:25)
    4. ACTION: jlibosva to talk with armax about prioritizing live migration (jlibosva, 14:23:09)

  3. OVO/no API downtime (jlibosva, 14:24:31)
    1. https://review.openstack.org/#/c/306685/ (jlibosva, 14:26:25)
    2. https://review.openstack.org/#/c/398873/ (jlibosva, 14:26:27)

  4. Bugs and gate failures (jlibosva, 14:28:01)
    1. ACTION: ihrachys to check bug deputy policy and whether it's advised to send email if not attending weekly irc meeting (jlibosva, 14:30:23)
    2. https://review.openstack.org/#/q/status:open++branch:master+topic:dvr-scenario (jlibosva, 14:38:16)

  5. Docs (jlibosva, 14:39:02)
    1. https://review.openstack.org/#/c/411463/ (john-davidge, 14:40:59)
    2. https://review.openstack.org/#/q/status:open+project:openstack/openstack-manuals+path:%255Edoc/networking-guide/.* (amotoki, 14:41:35)

  6. Transition to OSC (jlibosva, 14:44:15)
  7. Neutron-lib and planned neutron refactoring (jlibosva, 14:48:11)
    1. https://github.com/openstack/neutron-lib/blob/master/doc/source/usage.rst (boden, 14:50:25)

  8. Open discussion (jlibosva, 14:56:59)


Meeting ended at 15:00:24 UTC (full logs).

Action items

  1. jlibosva to talk with armax about prioritizing live migration
  2. ihrachys to check bug deputy policy and whether it's advised to send email if not attending weekly irc meeting


Action items, by person

  1. ihrachys
    1. ihrachys to check bug deputy policy and whether it's advised to send email if not attending weekly irc meeting
  2. jlibosva
    1. jlibosva to talk with armax about prioritizing live migration


People present (lines said)

  1. jlibosva (104)
  2. ihrachys (73)
  3. dasm (20)
  4. amotoki (18)
  5. boden (12)
  6. john-davidge (12)
  7. rossella_s (8)
  8. hoangcx (7)
  9. korzen (6)
  10. trevormc (5)
  11. openstack (5)
  12. dasanind (4)
  13. bzhao (4)
  14. mlavalle (3)
  15. HenryG (3)
  16. annp (3)
  17. hichihara (3)
  18. ajo (2)
  19. ataraday_ (2)
  20. bcafarel (1)
  21. electrocucaracha (1)


Generated by MeetBot 0.1.4.