#openstack-meeting: networking

Meeting started by jlibosva at 14:00:01 UTC (full logs).

Meeting summary

  1. Announcements (jlibosva, 14:00:16)
    1. http://forumtopics.openstack.org/ (jlibosva, 14:01:01)
    2. https://governance.openstack.org/election/#pike-tc-candidates (jlibosva, 14:01:25)
    3. https://releases.openstack.org/pike/schedule.html#p-1 (jlibosva, 14:02:18)

  2. Blueprints (jlibosva, 14:03:55)
    1. https://launchpad.net/neutron/+milestone/pike-1 (jlibosva, 14:04:12)
    2. ACTION: jlibosva to sync with drivers about https://bugs.launchpad.net/neutron/+bug/1468366 (jlibosva, 14:07:32)

  3. Bugs and gate failures (jlibosva, 14:09:03)
    1. trevormc is bug deputy for week of Apr 10 (jlibosva, 14:13:50)
    2. jlibosva is bug deputy for week of Apr 17 (jlibosva, 14:15:50)

  4. Docs (jlibosva, 14:16:21)
  5. Transition to OSC (jlibosva, 14:24:30)
    1. https://review.openstack.org/#/c/396727/ ? (jlibosva, 14:29:10)
    2. ACTION: reedip_ to sync with ankur about neutronclient OSC tags support (jlibosva, 14:30:58)

  6. Neutron-lib and planned neutron refactoring (jlibosva, 14:32:43)
  7. Open discussion (jlibosva, 14:39:50)


Meeting ended at 14:49:44 UTC (full logs).

Action items

  1. jlibosva to sync with drivers about https://bugs.launchpad.net/neutron/+bug/1468366
  2. reedip_ to sync with ankur about neutronclient OSC tags support


Action items, by person

  1. jlibosva
    1. jlibosva to sync with drivers about https://bugs.launchpad.net/neutron/+bug/1468366
  2. reedip_
    1. reedip_ to sync with ankur about neutronclient OSC tags support


People present (lines said)

  1. jlibosva (83)
  2. amotoki (39)
  3. ihrachys (15)
  4. boden (8)
  5. reedip_ (8)
  6. john-davidge (8)
  7. annp (7)
  8. hichihara (7)
  9. mlavalle (5)
  10. openstack (5)
  11. dasm (4)
  12. ni291187 (2)
  13. ralonsoh (1)
  14. robcresswell (1)
  15. bcafarel (1)
  16. trevormc (1)
  17. haleyb (1)


Generated by MeetBot 0.1.4.