#openstack-meeting: networking

Meeting started by jlibosva at 14:00:03 UTC (full logs).

Meeting summary

  1. Announcements (jlibosva, 14:00:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-September/122599.html (mlavalle, 14:05:47)

  2. Blueprints (jlibosva, 14:07:32)
    1. https://blueprints.launchpad.net/neutron/queens (jlibosva, 14:07:45)
    2. https://blueprints.launchpad.net/neutron/+spec/run-in-wsgi-server (jlibosva, 14:12:53)
    3. ACTION: mlavalle to go over bp and update assignees and approvers (jlibosva, 14:19:25)
    4. https://review.openstack.org/396104 (annp_, 14:21:13)
    5. https://review.openstack.org/468265 (annp_, 14:21:13)
    6. https://review.openstack.org/468281 (annp_, 14:21:15)
    7. https://review.openstack.org/396104 (annp_, 14:21:54)
    8. https://review.openstack.org/468265 (annp_, 14:21:54)
    9. https://review.openstack.org/468281 (annp_, 14:21:54)

  3. bugs (jlibosva, 14:24:06)
    1. https://etherpad.openstack.org/p/neutron-rotating-bug-deputy-volunteers (mlavalle, 14:28:29)
    2. http://logs.openstack.org/21/504021/2/check/gate-tempest-dsvm-neutron-scenario-linuxbridge-ubuntu-xenial-nv/e47a3f3/logs/screen-q-agt.txt.gz#_Sep_26_09_17_36_512389 (ihrachys, 14:31:05)
    3. ACTION: we must find a new linuxbridge agent guru (jlibosva, 14:32:22)

  4. Docs (jlibosva, 14:34:53)
    1. https://review.openstack.org/#/c/505327/ (boden, 14:36:55)
    2. https://review.openstack.org/#/c/506342/ (boden, 14:38:05)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-September/122461.html (boden, 14:38:59)

  5. Neutron-lib (jlibosva, 14:41:03)
  6. OSC (jlibosva, 14:45:58)
  7. Open discussion (jlibosva, 14:49:12)


Meeting ended at 14:51:33 UTC (full logs).

Action items

  1. mlavalle to go over bp and update assignees and approvers
  2. we must find a new linuxbridge agent guru


Action items, by person

  1. mlavalle
    1. mlavalle to go over bp and update assignees and approvers


People present (lines said)

  1. jlibosva (73)
  2. mlavalle (50)
  3. ihrachys (26)
  4. boden (21)
  5. annp_ (16)
  6. patchbot (8)
  7. haleyb (6)
  8. yushiro (3)
  9. openstack (3)
  10. ralonsoh_ (1)
  11. bcafarel (1)


Generated by MeetBot 0.1.4.