#openstack-meeting: networking

Meeting started by mlavalle at 21:00:19 UTC (full logs).

Meeting summary

  1. Announcements (mlavalle, 21:02:17)
    1. https://releases.openstack.org/queens/schedule.html (mlavalle, 21:03:07)
    2. http://forumtopics.openstack.org/cfp/details/61 (mlavalle, 21:03:57)

  2. Blueprints (mlavalle, 21:07:51)
    1. https://blueprints.launchpad.net/neutron/queens (mlavalle, 21:08:32)
    2. https://review.openstack.org/#/c/396104/ (mlavalle, 21:11:32)
    3. https://review.openstack.org/#/c/468265/ (mlavalle, 21:11:52)
    4. https://review.openstack.org/#/c/468281/ (mlavalle, 21:12:12)
    5. https://review.openstack.org/#/c/409819/ (mlavalle, 21:12:34)

  3. Bugs and Gate issues (mlavalle, 21:15:59)
    1. https://review.openstack.org/#/c/500143/ (Swami, 21:19:13)
    2. https://review.openstack.org/#/c/504252/ (Swami, 21:19:30)
    3. https://review.openstack.org/#/c/505324/ (Swami, 21:19:44)
    4. https://review.openstack.org/#/c/503530/ (Swami, 21:20:02)
    5. https://wiki.openstack.org/wiki/Network/Meetings#Bug_deputy (mlavalle, 21:24:14)
    6. ACTION: mlavalle to send message to ML about bugs sprint (mlavalle, 21:29:17)

  4. Docs (mlavalle, 21:30:52)
  5. neutron-lib (mlavalle, 21:32:49)
  6. Transition to OSC (mlavalle, 21:36:51)
  7. Open Agenda (mlavalle, 21:38:39)


Meeting ended at 21:45:56 UTC (full logs).

Action items

  1. mlavalle to send message to ML about bugs sprint


Action items, by person

  1. mlavalle
    1. mlavalle to send message to ML about bugs sprint


People present (lines said)

  1. mlavalle (83)
  2. Swami (22)
  3. boden (10)
  4. hichihara (10)
  5. patchbot (8)
  6. davidsha (5)
  7. haleyb (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.