#openstack-meeting: networking

Meeting started by slaweq at 21:00:21 UTC (full logs).

Meeting summary

  1. Announcements (slaweq, 21:01:52)
    1. ACTION: slaweq to send reminding email about new daddies for neutron-{fwaas,vpnaas} (slaweq, 21:04:22)
    2. https://review.opendev.org/#/dashboard/?title=Neutron+Priorities+Dashboard&foreach=%2528project%253Aopenstack%252Fneutron+OR%250Aproject%253Aopenstack%252Fneutron%252Dlib+OR%250Aproject%253Aopenstack%252Fneutron%252Dtempest%252Dplugin+OR%250Aproject%253Aopenstack%252Fpython%252Dneutronclient+OR%250Aproject%253Aopenstack%252Fneutron%252Dspecs+OR%250Aproject%253Aopenstack%252Fnetworking%252Dbagpipe+O (slaweq, 21:09:31)

  2. Blueprints (slaweq, 21:13:44)
  3. Community goals (slaweq, 21:21:37)
  4. Bugs (slaweq, 21:30:28)
  5. performance subteam (slaweq, 21:40:30)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-December/011358.html (mlavalle, 21:41:19)

  6. neutron-lib (slaweq, 21:42:36)
  7. On Demand Agenda (slaweq, 21:49:01)


Meeting ended at 21:52:51 UTC (full logs).

Action items

  1. slaweq to send reminding email about new daddies for neutron-{fwaas,vpnaas}


Action items, by person

  1. slaweq
    1. slaweq to send reminding email about new daddies for neutron-{fwaas,vpnaas}


People present (lines said)

  1. slaweq (95)
  2. mlavalle (20)
  3. bcafarel (14)
  4. njohnston (8)
  5. openstack (3)
  6. haleyb (1)


Generated by MeetBot 0.1.4.