#openstack-neutron: networking

Meeting started by haleyb at 14:00:53 UTC (full logs).

Meeting summary

  1. announcements (haleyb, 14:01:52)
  2. bugs (haleyb, 14:07:09)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/EDUK7TCVSYDKSV2LOZ3XR3D4G2P6BFFF/ (haleyb, 14:07:17)
    2. https://bugs.launchpad.net/neutron/+bug/2040517 (haleyb, 14:09:44)
    3. https://bugs.launchpad.net/neutron/+bug/2041612 (haleyb, 14:12:36)
    4. https://bugs.launchpad.net/neutron/?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_combinator=ANY&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes= (haleyb, 14:24:47)
    5. ACTION: haleyb to update bug deputy calendar (haleyb, 14:34:33)

  3. specs (haleyb, 14:35:13)
    1. https://review.opendev.org/c/openstack/neutron-specs/+/899210 (haleyb, 14:36:07)

  4. community_goals (haleyb, 14:39:06)
  5. on_demand (haleyb, 14:43:28)
    1. https://review.opendev.org/c/openstack/neutron/+/892537 & https://review.opendev.org/c/openstack/neutron/+/890543 (adamoswick, 14:46:23)


Meeting ended at 14:54:18 UTC (full logs).

Action items

  1. haleyb to update bug deputy calendar


Action items, by person

  1. haleyb
    1. haleyb to update bug deputy calendar


People present (lines said)

  1. haleyb (67)
  2. mlavalle (15)
  3. lajoskatona (14)
  4. frickler (8)
  5. racosta (5)
  6. adamoswick (5)
  7. opendevmeet (3)
  8. mtomaska (3)
  9. rubasov (2)
  10. jlibosva (1)


Generated by MeetBot 0.1.4.