#openstack-neutron: networking

Meeting started by haleyb at 14:00:54 UTC (full logs).

Meeting summary

  1. announcements (haleyb, 14:01:56)
    1. https://releases.openstack.org/caracal/schedule.html (haleyb, 14:03:15)
    2. ACTION: (haleyb) determine release liaison for Caracal (haleyb, 14:11:52)

  2. bugs (haleyb, 14:12:15)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/VU7MQD4DDNACD6EYEJ5KEQ5FFQS56YDC/ (haleyb, 14:15:42)
    2. https://bugs.launchpad.net/neutron/+bug/2041861 (haleyb, 14:16:31)
    3. https://bugs.launchpad.net/neutron/+bug/2042647 (haleyb, 14:18:58)
    4. https://bugs.launchpad.net/neutron/+bug/2042939 (haleyb, 14:23:19)
    5. ACTION: change sqlalchemy-master job to non-voting while looking into failure (haleyb, 14:28:18)
    6. https://bugs.launchpad.net/oslo.utils/+bug/2042886 (haleyb, 14:29:23)

  3. specs (haleyb, 14:32:04)
    1. https://review.opendev.org/q/project:openstack%252Fneutron-specs+status:open (haleyb, 14:32:24)
    2. https://wiki.openstack.org/wiki/Meetings/NeutronDrivers (haleyb, 14:39:15)

  4. community_goals (haleyb, 14:39:51)
  5. on_demand (haleyb, 14:43:54)
    1. https://review.opendev.org/c/openstack/neutron/+/893025 (haleyb, 14:47:57)


Meeting ended at 14:57:51 UTC (full logs).

Action items

  1. (haleyb) determine release liaison for Caracal
  2. change sqlalchemy-master job to non-voting while looking into failure


Action items, by person

  1. haleyb
    1. (haleyb) determine release liaison for Caracal


People present (lines said)

  1. haleyb (82)
  2. lajoskatona (12)
  3. slaweq (10)
  4. ykarel (10)
  5. mlavalle (7)
  6. opendevreview (4)
  7. opendevmeet (3)
  8. lucasagomes (2)
  9. obondarev (1)
  10. bcafarel (1)
  11. mtomaska (1)


Generated by MeetBot 0.1.4.