#openstack-neutron: networking

Meeting started by haleyb at 14:00:20 UTC (full logs).

Meeting summary

  1. announcements (haleyb, 14:01:33)
    1. https://doodle.com/meeting/organize/id/dN8opRDa (haleyb, 14:04:05)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/ZYAZG43BLJJVXCYZVPYQX5733BYDVVNL/ (haleyb, 14:08:32)
    3. https://etherpad.opendev.org/p/neutron-stable-yoga-eom has a list of unmerged changes, of which there are few (haleyb, 14:09:52)
    4. https://review.opendev.org/c/openstack/releases/+/901058 (haleyb, 14:10:51)
    5. https://review.opendev.org/q/project:openstack/neutron+branch:stable/yoga+status:open does not look to bad (one WIP, one small doc, and https://bugs.launchpad.net/neutron/+bug/2030804 fix) (bcafarel, 14:12:08)
    6. ACTION: haleyb to see what yoga-eom deadline is (haleyb, 14:15:10)

  2. bugs (haleyb, 14:16:50)
  3. specs (haleyb, 14:21:11)
    1. https://review.opendev.org/c/openstack/neutron-specs/+/891204 (haleyb, 14:23:42)

  4. community_goals (haleyb, 14:25:15)
    1. https://review.opendev.org/c/openstack/horizon/+/891205 (haleyb, 14:25:53)

  5. on_demand (haleyb, 14:31:58)
    1. https://review.opendev.org/c/openstack/neutron-vpnaas/+/765353 (haleyb, 14:32:19)


Meeting ended at 14:39:30 UTC (full logs).

Action items

  1. haleyb to see what yoga-eom deadline is


Action items, by person

  1. haleyb
    1. haleyb to see what yoga-eom deadline is


People present (lines said)

  1. haleyb (63)
  2. lajoskatona (16)
  3. ykarel (6)
  4. mlavalle (5)
  5. opendevmeet (3)
  6. bcafarel (3)
  7. elvira (2)
  8. obondarev (1)
  9. rubasov (1)
  10. jlibosva (1)
  11. racosta (1)


Generated by MeetBot 0.1.4.