#openstack-neutron: networking

Meeting started by haleyb at 14:00:09 UTC (full logs).

Meeting summary

  1. announcements (haleyb, 14:01:38)
    1. https://doodle.com/meeting/organize/id/dN8opRDa (haleyb, 14:04:38)
    2. ACTION: haleyb to reply to ML thread with this info (haleyb, 14:08:16)

  2. bugs (haleyb, 14:10:10)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/W4JIPTXHVIN54T2FOPEYO6AGREF4JPCC/ (haleyb, 14:10:44)
    2. https://bugs.launchpad.net/neutron/+bug/2044215 (haleyb, 14:17:23)
    3. https://bugs.launchpad.net/neutron/+bug/1975828 (gtema, 14:19:29)

  3. specs (haleyb, 14:28:12)
    1. https://review.opendev.org/q/project:openstack%252Fneutron-specs+status:open (haleyb, 14:28:22)
    2. https://review.opendev.org/c/openstack/neutron-specs/+/891204 (haleyb, 14:29:16)

  4. community_goals (haleyb, 14:31:55)
    1. https://review.opendev.org/c/openstack/horizon/+/891205 (haleyb, 14:33:08)

  5. on_demand (haleyb, 14:34:52)
    1. https://github.com/gtema/openstack-openapi/blob/main/specs/network/v2.yaml - this is a spec that I was able to generate from neutron sources (gtema, 14:37:09)
    2. https://github.com/gtema/openstack-codegenerator/blob/main/codegenerator/generator/openapi/neutron.py - this is the code I generated it with (gtema, 14:37:30)
    3. https://gtema.github.io/openstack-openapi/network.html - current draft for rendering spec in the OpenStack style (gtema, 14:37:51)
    4. https://docs.openstack.org/api-ref/network/v2/index.html (haleyb, 14:39:18)
    5. https://github.com/gtema/openstack-codegenerator/blob/main/codegenerator/generator/openapi/neutron.py#L79 - this is how I setup the neutron to access api router and inspect everything what it knows about (gtema, 14:41:49)


Meeting ended at 14:57:46 UTC (full logs).

Action items

  1. haleyb to reply to ML thread with this info


Action items, by person

  1. haleyb
    1. haleyb to reply to ML thread with this info


People present (lines said)

  1. haleyb (65)
  2. gtema (32)
  3. lajoskatona (20)
  4. elvira (6)
  5. opendevreview (6)
  6. mlavalle (4)
  7. slaweq (4)
  8. opendevmeet (3)
  9. ykarel (2)
  10. frickler (2)
  11. isabek (2)
  12. obondarev (1)
  13. rubasov (1)
  14. bcafarel (1)
  15. fnordahl (1)


Generated by MeetBot 0.1.4.