#openstack-meeting: Networking FWaaS

Meeting started by SumitNaiksatam at 18:06:06 UTC (full logs).

Meeting summary

  1. temptest testing (SumitNaiksatam, 18:06:22)
    1. ACTION: Sridar to quickly wrap pending run of tests, and document running tempests tests (SumitNaiksatam, 18:21:52)

  2. service_type framework (SumitNaiksatam, 18:22:25)
    1. https://review.openstack.org/#/c/60699/ (SumitNaiksatam, 18:22:44)

  3. Service Insertion and Firewall (SumitNaiksatam, 18:38:55)
    1. https://review.openstack.org/#/c/62599/ (SumitNaiksatam, 18:39:05)
    2. ACTION: gduan to post devstack patch for driver configuration, check documentation impact (SumitNaiksatam, 18:42:47)
    3. ACTION: gduan to follow up with other reviewers, mainly nati_ueno and enikanorov__ (SumitNaiksatam, 18:43:06)
    4. ACTION: SridarK RajeshMohan to capture CLI proposal for firewall insertion in wiki (SumitNaiksatam, 18:49:17)
    5. ACTION: RajeshMohan to scope out documentation changes for firewall insertion patch (SumitNaiksatam, 18:55:14)

  4. Custom objects (SumitNaiksatam, 18:56:05)
  5. Open Discussion (SumitNaiksatam, 18:57:12)


Meeting ended at 19:00:00 UTC (full logs).

Action items

  1. Sridar to quickly wrap pending run of tests, and document running tempests tests
  2. gduan to post devstack patch for driver configuration, check documentation impact
  3. gduan to follow up with other reviewers, mainly nati_ueno and enikanorov__
  4. SridarK RajeshMohan to capture CLI proposal for firewall insertion in wiki
  5. RajeshMohan to scope out documentation changes for firewall insertion patch


Action items, by person

  1. enikanorov__
    1. gduan to follow up with other reviewers, mainly nati_ueno and enikanorov__
  2. gduan
    1. gduan to post devstack patch for driver configuration, check documentation impact
    2. gduan to follow up with other reviewers, mainly nati_ueno and enikanorov__
  3. RajeshMohan
    1. SridarK RajeshMohan to capture CLI proposal for firewall insertion in wiki
    2. RajeshMohan to scope out documentation changes for firewall insertion patch
  4. SridarK
    1. SridarK RajeshMohan to capture CLI proposal for firewall insertion in wiki


People present (lines said)

  1. SumitNaiksatam (120)
  2. SridarK (35)
  3. gduan (21)
  4. RajeshMohan (13)
  5. pcm_ (3)
  6. openstack (3)
  7. beyounn (1)
  8. enikanorov__ (1)


Generated by MeetBot 0.1.4.