#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:43:54 UTC (full logs).

Meeting summary

    1. etherpad for summit: https://etherpad.openstack.org/p/juno-fwaas (SumitNaiksatam, 18:45:35)

  1. Integration with Flavor Framework (SumitNaiksatam, 18:46:10)
  2. FWaaS Service Insertion (SumitNaiksatam, 18:57:59)
    1. ACTION: SumitNaiksatam to check with Kanzhe on service insertion support for fwaas (SumitNaiksatam, 18:59:57)

  3. FWaaS Service Objects (SumitNaiksatam, 19:02:10)
  4. FWaaS Zones (SumitNaiksatam, 19:04:22)
  5. FWaaS Ceilometer Requirements (SumitNaiksatam, 19:13:09)
  6. Vendor drivers (SumitNaiksatam, 19:16:44)
  7. open discussion (SumitNaiksatam, 19:21:37)


Meeting ended at 19:25:01 UTC (full logs).

Action items

  1. SumitNaiksatam to check with Kanzhe on service insertion support for fwaas


Action items, by person

  1. SumitNaiksatam
    1. SumitNaiksatam to check with Kanzhe on service insertion support for fwaas


People present (lines said)

  1. SumitNaiksatam (114)
  2. SridarK (54)
  3. enikanorov (13)
  4. gduan (6)
  5. openstack (3)
  6. sballe (2)


Generated by MeetBot 0.1.4.