#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:42:04 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/FWaaS (SumitNaiksatam, 18:42:21)

  1. bugs (SumitNaiksatam, 18:42:30)
    1. https://bugs.launchpad.net/neutron/+bug/1310857 (SumitNaiksatam, 18:43:33)
    2. https://review.openstack.org/#/c/96654/ (garyduan, 18:56:15)
    3. SumitNaiksatam SridarK to check with owner of https://bugs.launchpad.net/neutron/+bug/1323299 (SumitNaiksatam, 19:03:09)
    4. ACTION: SumitNaiksatam SridarK to check with owner of https://bugs.launchpad.net/neutron/+bug/1323299 (SumitNaiksatam, 19:03:25)
    5. ACTION: SumitNaiksatam SridarK garyduan to review https://review.openstack.org/#/c/90575/ (SumitNaiksatam, 19:03:54)
    6. ACTION: SumitNaiksatam to triage “undecided” bugs (SumitNaiksatam, 19:07:18)

  2. Juno Plan (SumitNaiksatam, 19:08:03)
    1. https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan (SumitNaiksatam, 19:08:06)
    2. ACTION: prad to update https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan with spec links (SumitNaiksatam, 19:15:10)
    3. ACTION: prad to sync up with RajeshMohan on hit counts, perhpaps suggest a separate meeting with the fwaas team (SumitNaiksatam, 19:17:00)

  3. Ceilometer requirements (SumitNaiksatam, 19:18:05)
    1. https://review.openstack.org/#/c/95779/5/specs/juno/ceilometer-meter-fwaas.rst (SumitNaiksatam, 19:18:14)

  4. Service objects (SumitNaiksatam, 19:24:56)
  5. FWaaS and DVR (SumitNaiksatam, 19:35:10)
    1. ACTION: yisun to update team on FWaaS/DVR support (SumitNaiksatam, 19:36:56)
    2. ACTION: garyduan to check with yisun if service_objects can reuse firewall_rules in some way (SumitNaiksatam, 19:37:54)
    3. ACTION: SumitNaiksatam to explore if any attribute extension can be used to support service_object (SumitNaiksatam, 19:43:28)

  6. Open Discussion (SumitNaiksatam, 19:44:21)


Meeting ended at 19:48:13 UTC (full logs).

Action items

  1. SumitNaiksatam SridarK to check with owner of https://bugs.launchpad.net/neutron/+bug/1323299
  2. SumitNaiksatam SridarK garyduan to review https://review.openstack.org/#/c/90575/
  3. SumitNaiksatam to triage “undecided” bugs
  4. prad to update https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan with spec links
  5. prad to sync up with RajeshMohan on hit counts, perhpaps suggest a separate meeting with the fwaas team
  6. yisun to update team on FWaaS/DVR support
  7. garyduan to check with yisun if service_objects can reuse firewall_rules in some way
  8. SumitNaiksatam to explore if any attribute extension can be used to support service_object


Action items, by person

  1. garyduan
    1. SumitNaiksatam SridarK garyduan to review https://review.openstack.org/#/c/90575/
    2. garyduan to check with yisun if service_objects can reuse firewall_rules in some way
  2. openstack
    1. SumitNaiksatam SridarK garyduan to review https://review.openstack.org/#/c/90575/
    2. prad to update https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan with spec links
  3. prad
    1. prad to update https://wiki.openstack.org/wiki/Neutron/FWaaS/JunoPlan with spec links
    2. prad to sync up with RajeshMohan on hit counts, perhpaps suggest a separate meeting with the fwaas team
  4. SridarK
    1. SumitNaiksatam SridarK to check with owner of https://bugs.launchpad.net/neutron/+bug/1323299
    2. SumitNaiksatam SridarK garyduan to review https://review.openstack.org/#/c/90575/
  5. SumitNaiksatam
    1. SumitNaiksatam SridarK to check with owner of https://bugs.launchpad.net/neutron/+bug/1323299
    2. SumitNaiksatam SridarK garyduan to review https://review.openstack.org/#/c/90575/
    3. SumitNaiksatam to triage “undecided” bugs
    4. SumitNaiksatam to explore if any attribute extension can be used to support service_object


People present (lines said)

  1. SumitNaiksatam (177)
  2. SridarK (45)
  3. garyduan (32)
  4. prad (24)
  5. enikanorov (17)
  6. badveli (14)
  7. openstack (4)


Generated by MeetBot 0.1.4.