#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:36:35 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/FWaaS (SumitNaiksatam, 18:36:44)

  1. Action item review (SumitNaiksatam, 18:37:26)
    1. https://wiki.openstack.org/wiki/Meetings/FWaaS#Action_items_from_previous_meeting (SumitNaiksatam, 18:38:02)
    2. ACTION: beyounn to send DVR issues related to -dev mailer (SumitNaiksatam, 18:42:16)

  2. bugs (SumitNaiksatam, 18:42:39)
    1. https://bugs.launchpad.net/openstack/+bugs?field.searchtext=fwaas&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&field.has_patch=&field.has_no_package (SumitNaiksatam, 18:43:16)
    2. ACTION: SridarK will follow up with owner of https://review.openstack.org/#/c/90575/ (SumitNaiksatam, 18:47:03)
    3. ACTION: SridarK SumitNaiksatam to triage new/undecided bugs in the next couple of days (SumitNaiksatam, 18:49:04)
    4. ACTION: SridarK to revisit discussion on router delete (SumitNaiksatam, 19:04:11)

  3. blueprint tracking (SumitNaiksatam, 19:12:48)
    1. ACTION: beyounn badveli to decide if they can look at hit counts (SumitNaiksatam, 19:33:12)
    2. ACTION: SumitNaiksatam to start email thread for meeting (SumitNaiksatam, 19:36:42)

  4. open discussion (SumitNaiksatam, 19:41:16)


Meeting ended at 19:44:21 UTC (full logs).

Action items

  1. beyounn to send DVR issues related to -dev mailer
  2. SridarK will follow up with owner of https://review.openstack.org/#/c/90575/
  3. SridarK SumitNaiksatam to triage new/undecided bugs in the next couple of days
  4. SridarK to revisit discussion on router delete
  5. beyounn badveli to decide if they can look at hit counts
  6. SumitNaiksatam to start email thread for meeting


Action items, by person

  1. badveli
    1. beyounn badveli to decide if they can look at hit counts
  2. beyounn
    1. beyounn to send DVR issues related to -dev mailer
    2. beyounn badveli to decide if they can look at hit counts
  3. openstack
    1. SridarK will follow up with owner of https://review.openstack.org/#/c/90575/
  4. SridarK
    1. SridarK will follow up with owner of https://review.openstack.org/#/c/90575/
    2. SridarK SumitNaiksatam to triage new/undecided bugs in the next couple of days
    3. SridarK to revisit discussion on router delete
  5. SumitNaiksatam
    1. SridarK SumitNaiksatam to triage new/undecided bugs in the next couple of days
    2. SumitNaiksatam to start email thread for meeting


People present (lines said)

  1. SumitNaiksatam (185)
  2. SridarK (53)
  3. beyounn (34)
  4. prad_ (10)
  5. jlibosva (9)
  6. garyduan (5)
  7. badveli (4)
  8. openstack (4)
  9. s3wong (2)
  10. mestery (1)


Generated by MeetBot 0.1.4.