#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:32:56 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/FWaaS (SumitNaiksatam, 18:33:04)

  1. Action Item follow up (SumitNaiksatam, 18:33:15)
  2. DVR discussion (SumitNaiksatam, 18:34:47)
    1. https://review.openstack.org/106225 (SumitNaiksatam, 18:35:16)
    2. ACTION: SumitNaiksatam to inform Swami to bring up the FWaaS support proposal in the L3 team meeting (SumitNaiksatam, 18:38:08)

  3. Service Objects (SumitNaiksatam, 18:52:55)
    1. https://review.openstack.org/94133 (SumitNaiksatam, 18:54:04)

  4. flavors support (SumitNaiksatam, 18:57:26)
    1. ACTION: garyduan to respond to salvatore’s question on implementation feasiblity in #link https://review.openstack.org/#/c/102723/ (SumitNaiksatam, 19:02:24)

  5. Bugs (SumitNaiksatam, 19:02:40)
    1. https://bugs.launchpad.net/neutron/+bug/1340735 (SridarK, 19:04:28)
    2. https://bugs.launchpad.net/neutron/+bug/1310857 (SridarK, 19:06:15)
    3. https://review.openstack.org/#/c/90575/ for #link https://bugs.launchpad.net/neutron/+bug/1310857 (SridarK, 19:07:25)

  6. Vendor Blueprints (SumitNaiksatam, 19:15:03)
  7. open discussion (SumitNaiksatam, 19:24:18)


Meeting ended at 19:28:55 UTC (full logs).

Action items

  1. SumitNaiksatam to inform Swami to bring up the FWaaS support proposal in the L3 team meeting
  2. garyduan to respond to salvatore’s question on implementation feasiblity in #link https://review.openstack.org/#/c/102723/


Action items, by person

  1. garyduan
    1. garyduan to respond to salvatore’s question on implementation feasiblity in #link https://review.openstack.org/#/c/102723/
  2. openstack
    1. garyduan to respond to salvatore’s question on implementation feasiblity in #link https://review.openstack.org/#/c/102723/
  3. SumitNaiksatam
    1. SumitNaiksatam to inform Swami to bring up the FWaaS support proposal in the L3 team meeting


People present (lines said)

  1. SumitNaiksatam (113)
  2. SridarK (63)
  3. badveli_ (15)
  4. beyounn (10)
  5. natarajk (9)
  6. garyduan (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.