#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:31:06 UTC (full logs).

Meeting summary

  1. Action items review (SumitNaiksatam, 18:32:00)
    1. ACTION: SumitNaiksatam to start a thread in fwaas team to schedule f2f meeting with DVR team (SumitNaiksatam, 18:33:52)

  2. Bugs (SumitNaiksatam, 18:36:05)
  3. FWaaS support for DVR (SumitNaiksatam, 18:41:59)
    1. ACTION: SridarK badveli to setup FWaaS DVR support wiki page, provide spec/impl/dependency links, send email to -dev with pointer to this wiki page (SumitNaiksatam, 18:51:19)

  4. Service Objects (SumitNaiksatam, 18:52:39)
    1. https://review.openstack.org/#/c/67784/ (SumitNaiksatam, 18:53:08)
    2. https://review.openstack.org/#/c/105873/ (badveli, 18:55:00)
    3. https://review.openstack.org/#/c/106274/ (badveli, 18:55:51)
    4. https://review.openstack.org/#/c/106918/ (badveli, 18:56:25)
    5. ACTION: SumitNaiksatam to reach out to mlavalle regarding tempest patches for upcoming fwaas features, cc rest of the fwaas team (SumitNaiksatam, 19:15:23)

  5. FWaaS metering (SumitNaiksatam, 19:16:45)
  6. Vendor blueprints (SumitNaiksatam, 19:18:11)
  7. open discussion (SumitNaiksatam, 19:21:01)


Meeting ended at 19:29:04 UTC (full logs).

Action items

  1. SumitNaiksatam to start a thread in fwaas team to schedule f2f meeting with DVR team
  2. SridarK badveli to setup FWaaS DVR support wiki page, provide spec/impl/dependency links, send email to -dev with pointer to this wiki page
  3. SumitNaiksatam to reach out to mlavalle regarding tempest patches for upcoming fwaas features, cc rest of the fwaas team


Action items, by person

  1. badveli
    1. SridarK badveli to setup FWaaS DVR support wiki page, provide spec/impl/dependency links, send email to -dev with pointer to this wiki page
  2. SridarK
    1. SridarK badveli to setup FWaaS DVR support wiki page, provide spec/impl/dependency links, send email to -dev with pointer to this wiki page
  3. SumitNaiksatam
    1. SumitNaiksatam to start a thread in fwaas team to schedule f2f meeting with DVR team
    2. SumitNaiksatam to reach out to mlavalle regarding tempest patches for upcoming fwaas features, cc rest of the fwaas team


People present (lines said)

  1. SumitNaiksatam (153)
  2. badveli (88)
  3. SridarK (45)
  4. gduan (10)
  5. openstack (4)
  6. natarajk (2)


Generated by MeetBot 0.1.4.